Already on 1.1.3 - want to JN

Discussion in 'iPod touch 1.1.3 Jailbreak' started by Joe91, Mar 11, 2008.

  1. Joe91

    Joe91 New Member

    Joined:
    Nov 2, 2007
    Messages:
    16
    Likes Received:
    0
    Alright, without posting my huge problems with why all the 1.1.4 jailbreaks aren't working for me - I want to just downgrade to 1.1.3 as it is a more stable jailbrake platform.

    I have the 1.1.3 firmware on my hard drive, right now my 32GB iPot is on 1.1.4.

    What is the quickest way to jailbreak 1.1.3?

    Too many problems with Summerboard and application compatibility ATM, I really miss having a jailbroken iPod.

    And yes, I have searched and looked at the various ways. It seems I have to downgrade to 1.1.2 but I want to know if there is ANY alternative.

    Cheers.
  2. Fraincs

    Fraincs New Member

    Joined:
    Feb 29, 2008
    Messages:
    11
    Likes Received:
    0
    welcome to my world! have you found any information yet? im stuck on 1.1.4, not JB, all methods doesnt work at all for me. so i was thinking downgrading to 1.1.3
  3. Joe91

    Joe91 New Member

    Joined:
    Nov 2, 2007
    Messages:
    16
    Likes Received:
    0

Share This Page