All of my IPT2G's Application can't open...

Discussion in 'iPod touch Firmware 3.0' started by rawrico, Jun 26, 2009.

  1. rawrico

    rawrico New Member

    Joined:
    Jan 29, 2009
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    Guys,
    even i wanna go to google look for the cure
    but i'm not sure this is call what type of problem

    here is what happen
    even before, i'm using the 2.2.1 ori firmware, will sometimes happen the same thing when ever i delete some songs or video from my ipod, but in that time,once i reinstalled the app,still ok...
    (PS

    Please Register or Log in to view images

    nce i go to JB version of 2.2.1,no this kind of problem)

    NOW, same and is 3.0 ori firmware, then i tried to JB it,it won't work anymore even reinstalled from PC's itunes or APP STORE from ipod touch...

    SO,curiously, is there any way ti fix this problem?
    or is something about the ROM of ipod had been shorted??

    it is a good thing to tell me what is the way to fix the problem
    even you don't never mind
    i need the name of this problem....
    (PS:just like what sick we get...)
  2. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Wooow. I couldn't understand a lot of that, but I'm assuming you get your apps legally, since you said something about getting them off the App Store.

    Try DFU Restoring to a clean 3.0 firmware and see if the apps work after that. If they do, then jailbreak your iPod and see if they still work.
  3. rawrico

    rawrico New Member

    Joined:
    Jan 29, 2009
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    i did tried that now
    now i wanna figure what happen
    read it clearly,and forgive my English grammar....

    i've been restore back to PURE ORIGINAL 3.0 without restore those settings from back then
    now running similar to fresh ipod touch that all settings need to be re-set-it back...

    oh,well
    i wanna use 3.0 firmware cause of the bluetooth a2dp function
    nothing else,since i'm using a ipod touch 2g...

    (PS:i didn't get those app from other place,just from itunes....)

Share This Page