ALL music/video gone!..but Ipod memory still full!

Discussion in 'iPod touch' started by mdub100, Apr 23, 2008.

  1. mdub100

    mdub100 New Member

    Joined:
    Mar 14, 2008
    Messages:
    1
    Likes Received:
    0
    I get no music and no videos message but my memory is still full. So i know its still there, but i can't get to it. jailbroken 1.1.3 with all the goodies...battery died a couple days ago. don't know if that had anything to do with this though because everything else is still working...i think it might be an itunes problem...i need sum help please anyone!
  2. JonnySK

    JonnySK Active Member

    Joined:
    Apr 20, 2008
    Messages:
    1,767
    Likes Received:
    5
    Device:
    2G iPod touch
    welcome to the forum

    this happened to me also
    what you can do -

    SSH into your ipod and look around in the files for your music/videos, if you find it, delete it all and re-sync your songs through itunes (something you have installed through installer may have moved the media around, or messed it up)

    or

    You can restore and re-jailbreak

    hope this helps, PM me if you need more help
  3. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    try resetting all settings in your iPod
  4. J Paul

    J Paul New Member

    Joined:
    Jan 9, 2008
    Messages:
    190
    Likes Received:
    8
    Device:
    iPod touch
    This might work, but if it doesn't restoring always will.

    For future reference, do not ever let your ipod's battery die. This is very bad for the overall health of the battery, and since you can't replace the battery, it's detrimental to the health of the device itself.
  5. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    Yes, reset all settings. Also, try using bosstool to "wipe" your ipod of all videos and other content
  6. xxjustinxx

    xxjustinxx New Member

    Joined:
    Jan 2, 2008
    Messages:
    153
    Likes Received:
    0
    This happened to me and its crap, it happened when i installed boss tools...
  7. stickypop

    stickypop Active Member

    Joined:
    Mar 16, 2008
    Messages:
    1,245
    Likes Received:
    9
    Device:
    iPhone 3GS (Black)
    It's happened to me twice, both time's I just restored and then jailbroke it again

Share This Page