all icons are gone

Discussion in 'iPod touch' started by exeon, Aug 22, 2008.

  1. exeon

    exeon New Member

    Joined:
    Oct 11, 2007
    Messages:
    41
    Likes Received:
    0
    I'm not sure what I did but *all* my icons are gone!

    I restarted my phone and then "slide" to unlock. Then appeared the dock (without the icons) and no icons at all! At the top, I have my network operator, the battery and the 3G icon but nothing under it. No icons at all! I tried soft/hard restarting but nothing.

    When I hit power, I see the Earth picture and the slide to unlock but that's it. When someone calls me, I can answer and talk. When they close, I get thrown back to the desktop with no icons....

    I did not install customize. Well I did before but I uninstalled it and all was working fine.

    Anyway for me to restore icons without restoring the entire iphone?
    Help?
  2. Der-Kleine

    Der-Kleine Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,314
    Likes Received:
    24
    Device:
    Samsung Galaxy S2
    What happnes when you press the home button twice (in about half a second of time).
    Does this thing come up with wich you can controll MobilMusicPlayer?
    If yes then go on the "Music" button and se if MobilMusicPlayer will open
    (MobilMusicPlayer = Music Payer on the iPod touch/ iPod on the iPhone(not shure if it is iPod or Music player on the iPhone as i don't have an iPhone))
  3. exeon

    exeon New Member

    Joined:
    Oct 11, 2007
    Messages:
    41
    Likes Received:
    0
    If I'm "in" my iphone, so at the dock screen (where no icons are visible) and I double click home to get the music bar, I don't get anything.

    But if I am on the 'slide to unlock' screen, and I double click, I get the Music bar with the volume and play button. Click on the play button does nothing. The volume scroller does go left and right...

    :/

    I still don't know what I did!
  4. Der-Kleine

    Der-Kleine Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,314
    Likes Received:
    24
    Device:
    Samsung Galaxy S2
    strange.
    I guess you will have to reinstall the firmware

Share This Page