Alert to all fw above 1.1.1

Discussion in 'iPod touch' started by kwmwtaj, Mar 16, 2008.

  1. kwmwtaj

    kwmwtaj New Member

    Joined:
    Mar 4, 2008
    Messages:
    55
    Likes Received:
    0
    If you are running a jailbroken ipod touch or iphone above 1.1.1 you are in great danger. The greater the FW is the more likely its going to be the spining wheel of death because of the fact that they do put more security and even though you get through that and jailbreak, you are still going to have some specific files that are in you ipod or iphone that have a sort of trigger when it comes to some apps. So what i suggest is that we need to start making apps more safe for the community and we the people under one network, "installer".
  2. kenney69

    kenney69 New Member

    Joined:
    Dec 14, 2007
    Messages:
    108
    Likes Received:
    0
    What the hell are you talking about? Nobody gives a damn which FW you have, all the jailbreaks work fine. They didn't step up "security", or if they did, by very little, cause the "spinning wheel of death" because of 3rd party apps is almost unheard of.
  3. kwmwtaj

    kwmwtaj New Member

    Joined:
    Mar 4, 2008
    Messages:
    55
    Likes Received:
    0
    Thats where youur wrong because when you google ipod touch security it acctually gives you "true articiles" about there security.
  4. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    The SoftUpgrades for 1.1.3/4 were buggy because you weren't actually running the firmware!!

    The spinning wheel of Death is often caused by 2 apps trying to modify the same file like Customize and Categories and the N45AP.plist. Also sometimes your system is trying to access a file that does not exist. So, while I chose to stay on 1.1.2, that doesn't mean 1.1.3/4 are unsafe.
  5. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    The spinning wheel of death was also caused when a program was trying to access a file that wasn't there.

    I think you're getting scared over nothing here.
  6. kwmwtaj

    kwmwtaj New Member

    Joined:
    Mar 4, 2008
    Messages:
    55
    Likes Received:
    0
    So my theory is wrong and the fact that this happens is because of the ipod unabling to display factors of a app and combinations of such things?
  7. Oktane999

    Oktane999 New Member

    Joined:
    Jan 1, 2008
    Messages:
    316
    Likes Received:
    5
    I'm staying on 1.1.1 for now for a few reasons:

    1. Theres nothing special to me about 1.1.2+
    2. I want to keep all the work I've done so far
    3. I want to keep my ipod a semi-virgin cause I develop and may chose to leave jailbreak at some point
    4. Don't want to f*** up my pod permanently ... Probably just paranoid

    Heres to letting Apple pop your iPod touch's cherry

    Please Register or Log in to view images

  8. psh jamason

    psh jamason New Member

    Joined:
    Oct 15, 2007
    Messages:
    10
    Likes Received:
    0
    Apple have specifically said that they WOULDN'T develop their software updates to stop 3rd party apps from running. Only to stop from unlocking iPhones. They patch up the methods of Jailbreaking that they can every update because it's a matter of security for AT&T, and for the end user (ie. Tiff exploit). The only way you can really get the spinning wheel of death is to install two apps that conflict with each other, or a major app that was developed for a version of the software that you're not running (ie. you install Advanced Prefs on 1.1.4 before it's updated to work on it). Personally, I'd rather risk getting the spinning wheel of death, while also having the January software update, than not having it at all and being 3 versions behind. Worst case scenario? Restore.

Share This Page