Album Art problems

Discussion in 'iPod touch 1.1.x Jailbreak' started by Noogums, Jan 14, 2008.

  1. Noogums

    Noogums New Member

    Joined:
    Jan 2, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    Hi I'm new to this forum, but certainly not to ipod hacking. My touch is all jailbroken and has many many apps on it, and it has for a while. It was working great. Then I synced it with itunes to add some new songs and the songs i already hads album art wont display on the now playing. I can see them in cover flow, but if i go to albums to search i cant see it small, or even if i pick a song via cover flow then flip it upright the album art still wont display on the now playing. Its only for a couple of albums. Most of my artwork itunes couldnt get so i put it in manually. Is there any way to fix this? I would HATE to restore, as i took me so long to get all these apps the way i wanted...
  2. Acerei

    Acerei New Member

    Joined:
    Jan 6, 2008
    Messages:
    142
    Likes Received:
    0
    ok.
    well here it goes
    when in iTunes, and you were doing this manually, did you check by clicking on EACH song seperately, and see the album art in the bottom left corner?
    cause, SURE the first song might have the album art, and it will show up on the coverflow with the album art, but the song itself is not attached to it

    if thats the case, then click on the correct album art (in mozilla firefox, or internet explorer) and drag it into the album art corner (bottom left)
    Note: When dragging, make sure that you have selected EVERY song from that album.
  3. Noogums

    Noogums New Member

    Joined:
    Jan 2, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    yea all the songs have the art...it was just working yesterday, then i added some songs and songs that had the album art already and were worknig and showed up in now playing before just dont show up any more..
  4. Acerei

    Acerei New Member

    Joined:
    Jan 6, 2008
    Messages:
    142
    Likes Received:
    0
    Have you tried restarding your pod?
  5. Noogums

    Noogums New Member

    Joined:
    Jan 2, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    just restarted it...still nothing ='((((
  6. Acerei

    Acerei New Member

    Joined:
    Jan 6, 2008
    Messages:
    142
    Likes Received:
    0
    well.. i got nothing then, for now..
  7. Noogums

    Noogums New Member

    Joined:
    Jan 2, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    ah well...thanks anyways...maybe some one else will stumble upon my issue and help
  8. Noogums

    Noogums New Member

    Joined:
    Jan 2, 2008
    Messages:
    194
    Likes Received:
    1
    Device:
    iPod touch
    PROBLEM SOLVED!!!!!!!!!!!!!!!! IF any one else is having this problem, just make a note of all the albums that are messed up, then uncheck them all, sync your ipod, check them all again and sync again and theyll be back to normal!!!! this should be a sticky ahaha...
  9. HackerAlert

    HackerAlert New Member

    Joined:
    Jan 8, 2008
    Messages:
    140
    Likes Received:
    0
    Should use the latest winamp instead to transfer music to iPod, I use it and its great, sometimes it does not enable album art on the song, but if you highlight the whole album and right click > Edit selected items; You can tick the album art thing and it enables it..But yeah I don't see why you're having problems as you're just syncing normally, and you can see it in cover flow..Maybe delete all music via iTunes and sync it all with winamp

    Never mind, you figured it out, I posted too late hehe =]
  10. Acerei

    Acerei New Member

    Joined:
    Jan 6, 2008
    Messages:
    142
    Likes Received:
    0
    just a failty sync then?
    anywho, question
    what OS are you running?

Share This Page