album art...Help help HELP me!!!!!!

Discussion in 'iOS Themes and Customization' started by Gix1k, Dec 1, 2008.

  1. Gix1k

    Gix1k New Member

    Joined:
    Aug 20, 2008
    Messages:
    66
    Likes Received:
    0
    OK, I have has this problem since the 1st gen Touch and now the 2nd gen Touch. I drag mp3s from PC to iTunes. It installs them. I highlight all tracks, right click, get info. Drag the image that's for the cover to the box. It shows there. I hit OK. It does all the ID tag stuff and done. I go to music, on album view that album is a black box..I switch to landscape where the images show and get to that album...black, no cover. I scroll past to next album....the one that was black, I can see the cover showing that it's next or I just passed it. Go back to it...black. Album cover will NOT show when that album is selected nor when a song from the album is playing. I had this working with an old version of iTunes on my gen 1, but never had it working on my gen 2 cause it requires a newer version of iTunes. Anyone able to help me...someone, please!!!


    Yes you may have seen this on MR, but no help there!
  2. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    Common problem for me, it happens to me all the time.

    Try removing the music off your iPod, but keep it on your library.
    Now in your library is where you want to add the music/album artwork.
    Make sure you select all the songs (highlight) you want to add the artwork to, it helps that they are from the same album/CD.

    Find the album artwork on your computer, Copy it (Ctrl+C or Command+C for Mac).

    Now, When you click "Get Info", fill in all the proper info, Date, Album, Album Artist, Genre etc etc.
    Now, Next to that box (where the artwork goes) there's a little check box, check that, now click the artwork box and paste the artwork (Ctrl+V or Command+V for Mac), or just right-click and paste.

    Then click "Ok", now try to re-drag/re-copy the music to your iPod.

    It should work!!
  3. Gix1k

    Gix1k New Member

    Joined:
    Aug 20, 2008
    Messages:
    66
    Likes Received:
    0
    I will try this tonight...Thanks. So is my problem that i have music stored all over my HD and drag to iTunes? I have no files in my library at all. Mostly in folders stored in various places.
  4. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    No, that's not the problem...
    but when you say drag, what do you mean? like literally drag, or double click to play?
    Because what I do (when I have music in random places in folders), I open iTunes, click all the songs to play, and I just add the artwork and info that way, then I drag them to my iPod...... I'm not exactly sure what it is, but it happens to me a lot, I use those steps and I'm ALWAYS able to add the artwork, it may take a few tries, so be patient, but it should work.
  5. Gix1k

    Gix1k New Member

    Joined:
    Aug 20, 2008
    Messages:
    66
    Likes Received:
    0
    My process is open iTunes...click music under iPod name. Open folder that has the music I want on the device. Highlight all the tracks and drag to iTunes. It adds them one by one then some gapless playback thing. Once done, I highlight all the newly added songs for that artist, right click, drag .jpg, .png, whatever filetype to the album art box and hit OK. It does the ID tag process and finishes. I go to iPod...black boxes. I just dont get it.
  6. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    Yeah..it's weird!!!

    But I'm sure it doesn't happen ALL THE TIME, does it?

Share This Page