AIM is not working

Discussion in 'iPod touch' started by brokinipod12, Jan 8, 2009.

  1. brokinipod12

    brokinipod12 New Member

    Jan 8, 2009
    Likes Received:
    hi all,

    Just got my ipod touch couple of days ago and i installed the AIM and FRING apps on the first day. They were working fine at first. When I reset the wifi setting connection, and then they stopped working. I removed and reinstall AIM again, completely power down and waited for 10 mins, but its still not working. Any help will be appreciated.


    p.s. i didn't jail break my ipod touch
    ------------------double post merged------------------
    Up date, the AIM and FRING applications are now working. After several attempts, I got them to work again. Here what's I did, I uninstalled all none function applications (AIM, and FRING), power down the Ipod Touch for a minute or so, power it back on, and reinstalled the software. That was it, it worked for me. Hope this will help the next person who might have the same problem like mine.

Share This Page