AIM Applications not working?

Discussion in 'iOS Jailbreak & Cydia' started by kgong004, Apr 23, 2008.

  1. kgong004

    kgong004 New Member

    Joined:
    Jan 8, 2008
    Messages:
    9
    Likes Received:
    0
    all of my aim apps aren't working
    apollo, mobile chat, and fring
    i can access aim through meebo though..
    i feel like the ipods having trouble accessing the aim server outside of safari though i may be wrong..any fixes or similar problems?
  2. minja3418

    minja3418 New Member

    Joined:
    Dec 10, 2007
    Messages:
    282
    Likes Received:
    13
    mine works
  3. kgong004

    kgong004 New Member

    Joined:
    Jan 8, 2008
    Messages:
    9
    Likes Received:
    0
    =x
    mine used to work and just stopped =\
    i'd rather use those especially fring instead of meebo cuz you can browse while remaning on aim
    help?
  4. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    use flickim.com
  5. lilmikey

    lilmikey New Member

    Joined:
    Dec 2, 2007
    Messages:
    691
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    mine doesnt work either
  6. kgong004

    kgong004 New Member

    Joined:
    Jan 8, 2008
    Messages:
    9
    Likes Received:
    0
    >.< weird
    and flick seemed to work ok but the screen seems crowded and i didn't like that much =\
  7. The Baydestrian

    The Baydestrian Well-Known Member

    Joined:
    Nov 19, 2007
    Messages:
    3,169
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    thats strange
    mine works
  8. lilmikey

    lilmikey New Member

    Joined:
    Dec 2, 2007
    Messages:
    691
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    wat should we do
  9. angrybanana5000

    angrybanana5000 New Member

    Joined:
    Mar 12, 2008
    Messages:
    131
    Likes Received:
    8
    Works fine for me.
  10. The Baydestrian

    The Baydestrian Well-Known Member

    Joined:
    Nov 19, 2007
    Messages:
    3,169
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    try uninstalling and reinstalling

Share This Page