ahh jeezzz....customize problem

Discussion in 'iOS Jailbreak & Cydia' started by tonyd09, Nov 6, 2007.

  1. tonyd09

    tonyd09 New Member

    Joined:
    Oct 19, 2007
    Messages:
    99
    Likes Received:
    0
    I went to my friend's house and connected my ipod to his computer, via winscp.

    I didnt know at the time, but deleted the customize folder in var/root/library. or i think it might be in media, but yea....i think i messed up, big time

    Please Register or Log in to view images



    I replaced the customize.app in the correct folder this time and changed it to 755, and it still crashes, right after i open it. instead of a chicken picture, it's a cow.

    Please Register or Log in to view images



    i've tried tapping the screen while it loads, plenty of times also, but no help..

    im very lost and i've searched already, but found no answers. please help!
  2. atticus182

    atticus182 New Member

    Joined:
    Nov 4, 2007
    Messages:
    148
    Likes Received:
    0
    keep trying, worked for me after 25 times rebooting the app,,, should work for you too dude

    Please Register or Log in to view images

  3. Rawd

    Rawd New Member

    Joined:
    Oct 14, 2007
    Messages:
    2,192
    Likes Received:
    4
    Download at least 1 customize theme, and then try again.. 2 or 3 times..
  4. tonyd09

    tonyd09 New Member

    Joined:
    Oct 19, 2007
    Messages:
    99
    Likes Received:
    0
    YESS!!!! it worked!!

    Please Register or Log in to view images



    thank you guys!

Share This Page