After sync, media is on touch, but not available

Discussion in 'iPod touch' started by waterwagen, Jan 1, 2009.

  1. waterwagen

    waterwagen New Member

    Joined:
    Jan 1, 2009
    Messages:
    6
    Likes Received:
    0
    My touch has started failing after copying files (videos and podcasts) onto it. Specifically, after the sync is complete (I have mine set up to be manual, so after I drag media over) and eject the ipod from itunes, when I hit the music or video apps on the touch to see the media, I get a white screen as if the app is hanging and then I'm taking back to the home screen. When I go to Settings->General->About, it shows I have 0 songs and 0 videos, even though I can see everything in iTunes when the touch is connected.

    To further complicate things, if I do a 'reset all settings', and then go back to Settings->General->About it shows me the correct number of songs and videos and then I can go back to the home screen and go into the music app on the touch and see all my media with no problem.

    I've had this touch for a few months and this started happening today (though I have noticed an initial hang on the music load app before, but it always worked the second time) and seems to be happening after any sync from itunes. I just recently started copying .m4v files onto my touch (last few days). Not sure if that has anything to do with it.

    Any way to reset whatever might be scanning the media after a manual sync from itunes? Seems like something just needs to be cleared out somehow.
  2. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    First step - do a hard reset (hold power and home button until device powers off and release them both wne you see the apple logo). That should flush your device as it sounds as though you have an issue with low memory. If you still have a problem then post again and we'll look at something else.
  3. waterwagen

    waterwagen New Member

    Joined:
    Jan 1, 2009
    Messages:
    6
    Likes Received:
    0
    I actually tried that last night when I saw it recommended in the troubleshooting guide. Still seeing the issue.

    Just tried it again. Specifically, after the hard reset, I tried the Music app three different times. Each time it hung (no menu items showing up, just white screen) and then went back to home after ~10 seconds. However, when I go to Settings->General->About, it eventually loads the song/video counts and then I can go back to home and start the music app no problem.

Share This Page