iOS 4.1 After limera1n, 'usage' says '-'

Discussion in 'iOS Jailbreak & Cydia' started by Pl0xs, Oct 12, 2010.

  1. Pl0xs

    Pl0xs New Member

    Joined:
    May 3, 2010
    Messages:
    74
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hi there,

    I recently jailbreaked my iPhone 4 with limera1n beta 4, i rebooted.
    But now when i go to Settings > General > Usage it doesn't show how long i have actually used it or how long it is on standby.
    And yes i have tried to reboot and fully charge my iPhone.

    Does anyone have the same problem and/or know the solution?
  2. PsxHax

    PsxHax New Member

    Joined:
    Oct 12, 2010
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    May reseting the standby stat. work?
  3. Pl0xs

    Pl0xs New Member

    Joined:
    May 3, 2010
    Messages:
    74
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    If you mean the button at the bottom, i just tried that and rebooted.
    It stills shows '-'
  4. PsxHax

    PsxHax New Member

    Joined:
    Oct 12, 2010
    Messages:
    70
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    That's weird, never seen a case like this before, srry.
  5. ga_merlock

    ga_merlock New Member

    Joined:
    Jul 23, 2009
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I don't have that problem...usage and stby fields are populated. Are you positive that you fully charged after the reboots?
  6. Pl0xs

    Pl0xs New Member

    Joined:
    May 3, 2010
    Messages:
    74
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Yes i'm 100% positive.
  7. mitchem

    mitchem Member

    Joined:
    Jun 28, 2010
    Messages:
    182
    Likes Received:
    7
    Device:
    iPhone 5 (Black)
    Take a screen shot of your iPhone Usage option under Settings and post it here so we can have a look.
  8. Pl0xs

    Pl0xs New Member

    Joined:
    May 3, 2010
    Messages:
    74
    Likes Received:
    0
    Device:
    iPhone 4 (Black)

    Please Register or Log in to view images


    I charged it yesterday from 18:00 till 23:00.
  9. mitchem

    mitchem Member

    Joined:
    Jun 28, 2010
    Messages:
    182
    Likes Received:
    7
    Device:
    iPhone 5 (Black)
    Ok, did you use Limera1n after that charge and did it go all the way to 100% with the plug symbol over the battery rather then an electricity bolt?
  10. Pl0xs

    Pl0xs New Member

    Joined:
    May 3, 2010
    Messages:
    74
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I used limera1n first and then charged it. And it went all the way to 100% unplugged.

Share This Page