After Jailbroken Video Crashes

Discussion in 'iPod touch 1.1.x Jailbreak' started by andrema2, Nov 21, 2007.

  1. andrema2

    andrema2 New Member

    Joined:
    Nov 20, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Hi, After I Jailbroken my iTouch 1.1.2. The videos that used to play fine now suddenly stops the sound and seconds later quits and go back to video menu. I saw a thread here about it but I couldn't find it again. The only one that I saw was left unanswered since october. Please help it's really annoying
  2. adcam

    adcam New Member

    Joined:
    Oct 24, 2007
    Messages:
    16
    Likes Received:
    0
    I had a different problem but was related to video, it was off color. Try restoring your ipod, it worked for me.
  3. andrema2

    andrema2 New Member

    Joined:
    Nov 20, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Doing that I'll lose my Jailbreak. Should I Jailbreak again ? Does it has anything to do with it ?
  4. andrema2

    andrema2 New Member

    Joined:
    Nov 20, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Come on guys !!! any ideas ?
  5. vstro24

    vstro24 New Member

    Joined:
    Nov 9, 2007
    Messages:
    122
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    mine does that too bit idk if its the jailbreakings fault. But it could idk. Mine also skips in songs like a cdplayer would when u hit it. Its really annoying. Any other options other then restore?
  6. termin8or123

    termin8or123 New Member

    Joined:
    Oct 17, 2007
    Messages:
    161
    Likes Received:
    0
    There are probably no other solutions than restoring... Only way I could think of fixing your problem...
  7. Applesucker

    Applesucker New Member

    Joined:
    Nov 8, 2007
    Messages:
    1
    Likes Received:
    0
    This is an unsolved problem with Vista. Some people have used a PCI card as a additional USB port and it has fixed the issue. This problem does not occure on macs. Driving me nuts for weeks! I'm assuming your running Vista?
  8. andrema2

    andrema2 New Member

    Joined:
    Nov 20, 2007
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I'm using XP SP2. I have converted from RMVB to mp4 using Ultra VIdeo Converter. Someone told me that it could be the convertion software that is causing it.
  9. mikey331

    mikey331 New Member

    Joined:
    Nov 10, 2007
    Messages:
    251
    Likes Received:
    1
    Device:
    iPod touch
    This is happening to me too!
    It used to play fine, but now it's not working
    It's soooooo annoying
    It's making my ipod almost unusable, as it's happening with music too
    What's a PCI Card, and how would It help if it used to work fine
    I am using Vista,
    Just reviving this thread because I need help

Share This Page