After Installing Update For Installer, All Hell Breaks Loose

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by SteezyG, Sep 28, 2008.

  1. SteezyG

    SteezyG New Member

    Joined:
    Apr 20, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    iPod touch
    yes I have searched many times.

    My ipod had been jailbroken with quickpwn which worked jsut fine. I had it for about a week with everything going good. I see i have an installer update avaliable this morning so I decide to update it. When the ipod restarts (it did that after updating installer) the ipod is stuck at the pineapple boot logo for about 10 minutes. At 15 minutes I decide to restore. (maybe I should have waited more?). When I restore, I try to recover a backup of earlier this morning.
    When I recover the backup and look at my home screen, only a couple of my apps are there. I try syncing and still only a couple. I decide this was becasue I had other apps in categories before I restored. I try to jailbreak again and after the pwning process It gets stuck at the pineapple boot logo again. So I've been restoring and starting out fresh as well as trying restoring backups of different times all day. Everytime I try to jailbreak I am stuck at that god damn boot logo. My ipod works fine if its not jailbroken though.
    I've read the jokers post on how to get past the boot logo freezing but my ipod restarts by itself after 5 minutes so I can't wait 15 minutes for it to dim, and it never dims or gets white boxes. I am currently non-jailbroken with all my apps/music/video. Anyone else with these problems? Shall I just wait for 2.2 update and quickpwn 2.2 or winpwn 2.2? Thanks for any help and sorry for such a long post. I'm sorry for any grammatical error as well.
  2. The Baydestrian

    The Baydestrian Well-Known Member

    Joined:
    Nov 19, 2007
    Messages:
    3,169
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    try setting iPod up as New iPod instead of restoring from back up
  3. Noisemaker

    Noisemaker Banned

    Joined:
    Aug 27, 2008
    Messages:
    410
    Likes Received:
    0
    +1. Only thing I can think of.

    Please Register or Log in to view images

  4. SteezyG

    SteezyG New Member

    Joined:
    Apr 20, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    iPod touch
    not trying to flame, but if you read my whole post i mentioned I have set up a new one as well as recover a backup multiple times.
  5. The Baydestrian

    The Baydestrian Well-Known Member

    Joined:
    Nov 19, 2007
    Messages:
    3,169
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    oh I didn't really understand the starting out fresh
    you shouldve made it a bit clearer

    Please Register or Log in to view images

  6. SteezyG

    SteezyG New Member

    Joined:
    Apr 20, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    iPod touch
    sorry, I'll edit it.
  7. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    Installer 4 beta 8's been reportedly causing these issues. My suggestion is not to install Installer at all and to stick with Cydia, which doesn't lock up your iPod. The rip dev people say that Installer's done and they can stop releasing bug-fixes, despite this 'locks up entire iPod' issue...
  8. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    shame on you for using installer

    Please Register or Log in to view images

    it's not been the same since the ripdev team took over maintaining installer, try a fresh install of ipsw file using dfu mode and quickpwn with cydia only
  9. SteezyG

    SteezyG New Member

    Joined:
    Apr 20, 2008
    Messages:
    162
    Likes Received:
    0
    Device:
    iPod touch
    i forgot to mention I did this too, I only installed Cydia and the pineapple boot logo. maybe tonight I will install just cydia without boot logos or installer.
    ------------------double post merged------------------
    I know this is a double post but I want to say I fixed this problem by using morphey's quickpwn.
  10. Andrewtst

    Andrewtst New Member

    Joined:
    Mar 17, 2008
    Messages:
    64
    Likes Received:
    0
    Device:
    iPod touch

    Try installing as FRESH......and setup as new iPod.....don't ever try restoring the backup......

    Immediate quickpwn it and it will solve the issue.

Share This Page