Adding themes via SSH

Discussion in 'iOS Themes and Customization' started by AlaKrity, Jun 16, 2009.

  1. AlaKrity

    AlaKrity Member

    Joined:
    Mar 19, 2009
    Messages:
    126
    Likes Received:
    0
    Device:
    iPod touch
    I added 2 themes via SSH to my iPod, but when I apply them and respring, nothing happens. The theme doesn't change and trying to readd the themes via SSH doesn't help. Anyone able to help?

    -ZevIdo
  2. limisopop

    limisopop New Member

    Joined:
    Feb 21, 2009
    Messages:
    152
    Likes Received:
    0
    Device:
    iPod touch
    You put theme in Library>Themes.

    Look at the theme. Make sure it has the correct names for the files. Should be bundles, icons, UIImages...
  3. AlaKrity

    AlaKrity Member

    Joined:
    Mar 19, 2009
    Messages:
    126
    Likes Received:
    0
    Device:
    iPod touch
    That is where my theme went. And yep, all of those files are there too.
  4. scjsean

    scjsean Member

    Joined:
    Nov 30, 2007
    Messages:
    224
    Likes Received:
    5
    Device:
    iPad 2 (Black)
    put the themes in /var/stash/themes.MoQhQt/

    that solves all : )
  5. AlaKrity

    AlaKrity Member

    Joined:
    Mar 19, 2009
    Messages:
    126
    Likes Received:
    0
    Device:
    iPod touch
    I tried your idea scjsean, but I am still getting the same problem.
  6. scjsean

    scjsean Member

    Joined:
    Nov 30, 2007
    Messages:
    224
    Likes Received:
    5
    Device:
    iPad 2 (Black)
    What theme is this and where are you getting it from?
  7. AlaKrity

    AlaKrity Member

    Joined:
    Mar 19, 2009
    Messages:
    126
    Likes Received:
    0
    Device:
    iPod touch
    I tried 2 themes, Tinee2 and Left Side Drive...getting theme from here (ifans.com)
  8. scjsean

    scjsean Member

    Joined:
    Nov 30, 2007
    Messages:
    224
    Likes Received:
    5
    Device:
    iPad 2 (Black)
    try /Library/Themes/, put them in there
  9. AlaKrity

    AlaKrity Member

    Joined:
    Mar 19, 2009
    Messages:
    126
    Likes Received:
    0
    Device:
    iPod touch
    Already tried that too, did not work either.
  10. cjschriver3

    cjschriver3 New Member

    Joined:
    Mar 24, 2009
    Messages:
    1,080
    Likes Received:
    0
    Device:
    2G iPod touch
    do they show up in winterboard?
    did you turn them on?

    DID YOU PUT THE THEME ABOVE OTHER ACTIVE THEMES IN WINTERBOARD LIST?
    (drag it to the top by the right hand bars)

Share This Page