accidental upgrade

Discussion in 'iPod touch' started by Werejustaband, Feb 3, 2010.

  1. Werejustaband

    Werejustaband New Member

    Joined:
    Apr 30, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    just accidently upgraded to 3.13, i didnt know.... its not all over right is there anyway i can jailbreak this again
  2. iPhondTouch3G

    iPhondTouch3G Banned

    Joined:
    Oct 7, 2008
    Messages:
    659
    Likes Received:
    0
    Device:
    3G iPod touch
    what is ur ipod model number? if it starts with MC, you cant.
  3. xNerRadx

    xNerRadx Active Member

    Joined:
    Dec 31, 2009
    Messages:
    433
    Likes Received:
    92
    Device:
    iPhone 5 (Black)
    Yeah I'm screwed too. Just wait it out. It probably won't take long.
  4. Werejustaband

    Werejustaband New Member

    Joined:
    Apr 30, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    what do you mean wait it out, you think it will be straight by next upgrade?
  5. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    blackra1n or redsn0w should be updated very soon.
  6. xNerRadx

    xNerRadx Active Member

    Joined:
    Dec 31, 2009
    Messages:
    433
    Likes Received:
    92
    Device:
    iPhone 5 (Black)
    They should have it jailbroken before next update. But if they don't, next update is next month so it's not that big of a deal.
  7. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    Blackra1n won't be upgraded
  8. SpeedyApocalypse

    SpeedyApocalypse Member

    Joined:
    Dec 27, 2009
    Messages:
    564
    Likes Received:
    13
    Device:
    4G iPod touch
    If it is an older second gen, you can jailbreak it... I just jailbroke a 1st gen on 3.1.3 today, look up guides for it, I used RedSn0w, you would need the 0.9.4 version and all 1st gens use the 0.9.2 version
  9. Werejustaband

    Werejustaband New Member

    Joined:
    Apr 30, 2009
    Messages:
    11
    Likes Received:
    0
    Device:
    2G iPod touch
    i just looked up that redsn0w

    It is recommended that you should not unlock your iPhone or iPod touch if you want your phone to stay unlocked because the latest version of Redsnow 0.9.4 can jailbreak iPhone 3.1.3 firmware but cannot unlock since the new 3.1.3 firmware will upgrade to baseband to version 05.12.01 which makes it impossible to jailbreak & unlock iPhone 3G & 3GS. So if you only want to jailbreak your iPhone andiPod touch, download redsnow 0.9.4.

    im not sure what they mean by jailbreaking it but not unlocking it?
  10. gunzmaiet

    gunzmaiet New Member

    Joined:
    Oct 3, 2007
    Messages:
    1,325
    Likes Received:
    5
    If you told cydia to store your ECID, then you are lucky
    go to your hosts file (if you dont know then google it)
    and add this:

    74.208.10.249 gs.apple.com

    to the bottom, then you reboot and dowgrade

Share This Page