"Access denied" when SSH'ing

Discussion in 'iPod touch' started by itzBrandon, Aug 9, 2010.

  1. itzBrandon

    itzBrandon New Member

    Joined:
    Aug 9, 2010
    Messages:
    5
    Likes Received:
    0
    I have a 2nd generation iPod touch with a 3.1.2 firmware.

    I haven't SSH'd in a while (probably the last time I did was a year ago) and I've been having some probles when I try to log in.

    So this is what I did:

    1. Made sure SSH and Wifi was turned on
    2. Put on "never- lock" so my iPod won't go to sleep
    3. Entered in my IP address as the host name, root as my username, and alpine as the password.
    4. I then proceeded to log in but WinSCP said "Processing pre- entered password... Access Denied"

    Does anyone know what to do?
  2. Lux2GS

    Lux2GS Well-Known Member

    Joined:
    Jul 1, 2010
    Messages:
    3,678
    Likes Received:
    138
    Device:
    iPhone 4S (Black)
    You need to put the iPod's IP as host name. Else you will try to connect to your computer.
  3. itzBrandon

    itzBrandon New Member

    Joined:
    Aug 9, 2010
    Messages:
    5
    Likes Received:
    0
    Yeah, I put in my iPod's IP address (Settings, Wifi, IP address)
  4. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    Make sure you have the latest version on WinSCP, and the latest version of OpenSSH. Also make sure, if you have SBSettings, that SSH is on.
  5. Numbah81

    Numbah81 Banned

    Joined:
    Aug 9, 2010
    Messages:
    211
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Make sure your Port is 22 host is IP adress and root is username alpine password, and make sure both computer and ipod are on the same internet connection that should work.
  6. itzBrandon

    itzBrandon New Member

    Joined:
    Aug 9, 2010
    Messages:
    5
    Likes Received:
    0
    Everything is up- to- date. I just tried it again, still says "Access Denied"...
    ------------------double post merged------------------
    Yeah, I also did that; Idk what the problem is :\
  7. Cl8rs

    Cl8rs Active Member

    Joined:
    Apr 20, 2009
    Messages:
    1,760
    Likes Received:
    1
    Device:
    2G iPod touch
    Hmm...try a reboot?
  8. itzBrandon

    itzBrandon New Member

    Joined:
    Aug 9, 2010
    Messages:
    5
    Likes Received:
    0
    Still the same problem

    Please Register or Log in to view images

  9. flyingguitar

    flyingguitar Active Member

    Joined:
    May 14, 2008
    Messages:
    1,860
    Likes Received:
    11
    Device:
    iPhone 6
    make sure your computer is also connected to the same network that your iPod is on. And that your using ssh and not ftp, or something else
  10. itzBrandon

    itzBrandon New Member

    Joined:
    Aug 9, 2010
    Messages:
    5
    Likes Received:
    0
    It's using SFPT or something like that

Share This Page