accelerometer not working after jailbreak

Discussion in 'iPod touch' started by spdrman5000, Feb 6, 2010.

  1. spdrman5000

    spdrman5000 New Member

    Joined:
    Jul 27, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    I had a perfectly working ipod touch at 3.0 that was jailbroken. because i was lazy i only just updated my ipod the day before 3.1.3 was released. it was working perfectly for a couple of hours till i jailbroken with blackrain. after jailbraking my accelerometer didn't work anymore. I tried 3.1.3 jailbroken with redsnow 0.9.4 and it still didn't work so i downgraded to 3.1.2 and tried it again for a couple of hours it worked perfectly non jailbroken. then i jailbroke 3.1.2 with redsnow 0.9.4.

    Please help me i just want my accelerometer working again.
  2. Jacob

    Jacob Well-Known Member

    Joined:
    Mar 2, 2009
    Messages:
    4,943
    Likes Received:
    122
    Bad mistake. Blackra1n and redsn0w 0.9.4 will not work with the 2G iPod touch with 3.1.3, only 3.1.2. Restore and you'll be fine.
  3. spdrman5000

    spdrman5000 New Member

    Joined:
    Jul 27, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    i did restore it back to 3.1.2 it seems my accelerometer only messes up once i jailbreak so i tried rotation inhibitor and it didn't fix it.
  4. TakenAppleDownAPeg

    TakenAppleDownAPeg Member

    Joined:
    Oct 6, 2009
    Messages:
    871
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    that's really weird, I would try installing a different version of iTunes to see if that's it.
  5. spdrman5000

    spdrman5000 New Member

    Joined:
    Jul 27, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    I thought itunes can't affect jailbreaks though dev team has alway stated that.

    Can someone please move this thread to the jailbreak section i feel i could get alot more responses there.
  6. yanks111890

    yanks111890 Well-Known Member

    Joined:
    Nov 18, 2007
    Messages:
    1,177
    Likes Received:
    36
    Device:
    iPhone 5 (Black)
    Never heard of this. something else had to happen.

    The only advice you can really get is restore to original 3.1.2 then try jailbreaking with blackra1n again.

    blackra1n is just software so in no way should it really affect the hardware of your ipod especially when youre the only person ive heard with this problem
  7. narwal13

    narwal13 Active Member

    Joined:
    Oct 12, 2009
    Messages:
    3,070
    Likes Received:
    6
    Device:
    5G iPod touch
    WOAH. I thought that the 2G could be jailbroken on 3.1.3 with redsnow 0.9.4??? Have I been bamboozled?
  8. spdrman5000

    spdrman5000 New Member

    Joined:
    Jul 27, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    okay i did a custom restore with itunes 3.1.2 but its most likely random cause before when i restored the ipod it worked after i rebooted it, then froze, and stopped working on next reboot.
  9. kingcoolryan

    kingcoolryan Member

    Joined:
    Oct 13, 2009
    Messages:
    627
    Likes Received:
    0
    Device:
    iPad w/ 3G



    Yes...

    Only mc and 3rd gen and 3gs can't be
  10. spdrman5000

    spdrman5000 New Member

    Joined:
    Jul 27, 2008
    Messages:
    5
    Likes Received:
    0
    Device:
    2G iPod touch
    no its still random it works sometimes after i rebooted it.

    is it because i updated from 3.0 straight to 3.1.2?

Share This Page