About New IpodTouch

Discussion in 'iTunes App Store Games & Apps' started by mustafa91, Oct 18, 2008.

  1. mustafa91

    mustafa91 New Member

    Joined:
    Oct 15, 2008
    Messages:
    13
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi,

    I am planning to buy the new ipod touch in the xmas. Whatever, i browsed the appstore from i tunes. It says ,


    "Requires Iphone 2.0 Software Update"
    "Requires Iphone 2.1 Software Update"


    will my new ipod touch, be 2.0 or 2.1 or less than 2.0?
  2. SmoothTroopa

    SmoothTroopa Member

    Joined:
    Mar 14, 2008
    Messages:
    949
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    your brand new ipod touch will be on 2.1.1. Btw a toast for your upcoming purchase!

    Please Register or Log in to view images

  3. fear_2670

    fear_2670 Banned

    Joined:
    Aug 17, 2008
    Messages:
    3,626
    Likes Received:
    0
    All iPod touch and iPhone run on iPhone software.
  4. mustafa91

    mustafa91 New Member

    Joined:
    Oct 15, 2008
    Messages:
    13
    Likes Received:
    0
    Device:
    2G iPod touch
    So, I won't have problems when installing apps. I won't have to look if it will be compatible.
  5. MrFairladyz

    MrFairladyz Active Member

    Joined:
    Mar 2, 2008
    Messages:
    1,042
    Likes Received:
    0
    Device:
    iPod touch
    it will be updated dont worry
  6. SmoothTroopa

    SmoothTroopa Member

    Joined:
    Mar 14, 2008
    Messages:
    949
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    app that require camera or voice input wont be compatible with the ipod touch
  7. zephyrnok

    zephyrnok Member

    Joined:
    Jan 31, 2008
    Messages:
    955
    Likes Received:
    0
    Unless you use the microphone for the iPhone with the iPot2.
  8. mustafa91

    mustafa91 New Member

    Joined:
    Oct 15, 2008
    Messages:
    13
    Likes Received:
    0
    Device:
    2G iPod touch
    Thanks for info.

Share This Page