ab wann gibts den installer für f.w.2.0?

Discussion in 'iFans auf Deutsch' started by King-Stefan, Jul 16, 2008.

  1. King-Stefan

    King-Stefan New Member

    Joined:
    May 14, 2008
    Messages:
    29
    Likes Received:
    0
    hi leute,

    ab wann gibts den installer für f.w.2.0?
  2. muesteff

    muesteff New Member

    Joined:
    Dec 7, 2007
    Messages:
    734
    Likes Received:
    0
    Wenn es möglich ist, einen Jailbreak zu machen. Wie lange das dauert, das steht in den Sternen

    Please Register or Log in to view images

  3. inuson

    inuson New Member

    Joined:
    Jul 8, 2008
    Messages:
    48
    Likes Received:
    0
    Device:
    iPod touch
    wird man das dann mit iLiberty+ oder Pwnage machen....ziphone wirds ja nicht mehr geben oder?

    ist das genauso so easy mit den beiden anderen jailbreaks wie mit ziphone? gibts dazu gute anleitungen? für 2.0 wirds ja leider noch dauern..
  4. muesteff

    muesteff New Member

    Joined:
    Dec 7, 2007
    Messages:
    734
    Likes Received:
    0
    Ich empfehle dir, iLiberty einfach ma runterzuladen, dann kannst du das mal ansehen. Das Programm erklärt sich ziemlich von selbst

    Please Register or Log in to view images

  5. inuson

    inuson New Member

    Joined:
    Jul 8, 2008
    Messages:
    48
    Likes Received:
    0
    Device:
    iPod touch
    ja aber gibts ja noch nicht für 2.0 aber installiert auch einfach den installer der sieht bei allen gleich aus?
  6. muesteff

    muesteff New Member

    Joined:
    Dec 7, 2007
    Messages:
    734
    Likes Received:
    0
    Ja, für die Firmware 2.0 gibt es noch nichts was den Jailbreak betrifft. Aber du kannst dir ja trotzdem schonmal anschauen wie die Struktur des Programmes ist. Ich gehe davon aus dass diese sich nicht groß ändern wird, wenn es möglich sein wird die Firmware zu jailbreaken.

    Den Rest des "Satzes" habe ich selbst nach mehrmaligem lesen leider nicht verstanden.
  7. ingo01

    ingo01 New Member

    Joined:
    Jul 4, 2008
    Messages:
    51
    Likes Received:
    0
    Also ich selbst belasse es mal auf der 1.1.4. Es heist ja schon das viele von der 2.0 wieder runterkommen auf die 1.1.4. Es scheint wohl doch nicht so der Brüller zu sein. Ich meine wir(ich) sollten mal abwarten bis das richtig in Gang kommt mit der 2.0 ect.....Version und Zubehör, Ihr wisst schon. Vorher bringt das seinbar nix, würde auch gern Updaten aber ich lasse noch mal die Finger davon. Auch wenn die vorgestellten Spiele recht toll sind.
    ------------------double post merged------------------
    Einfach mal lesen uns sich dann sich die antwort selbst geben.
    http://www.touchpod.de/?p=751

Share This Page