1. Your Everyday Hacker

    Your Everyday Hacker Banned

    Joined:
    Aug 12, 2008
    Messages:
    645
    Likes Received:
    0
    Error 1600 when trying to restore with custom firmware made in PwnageTool.

    Firmware 2.1 iPhone, iTunes 8
  2. Daedalus

    Daedalus New Member

    Joined:
    Nov 7, 2007
    Messages:
    198
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    Use restore mode, not DFU.
  3. Your Everyday Hacker

    Your Everyday Hacker Banned

    Joined:
    Aug 12, 2008
    Messages:
    645
    Likes Received:
    0
    Restore Mode says error 6..=p
  4. iH@CK3RZ

    iH@CK3RZ Member

    Joined:
    Jan 25, 2008
    Messages:
    177
    Likes Received:
    1
    Device:
    iPhone 4 (White)
    so you got this in dfu mode? why are you using a custom firmware just use quickpwn
  5. Your Everyday Hacker

    Your Everyday Hacker Banned

    Joined:
    Aug 12, 2008
    Messages:
    645
    Likes Received:
    0
    I don't wanna use quickpwn.
    Dunno why.
  6. bigmoew

    bigmoew New Member

    Joined:
    Mar 10, 2008
    Messages:
    86
    Likes Received:
    0
    Device:
    iPod touch
    use it
  7. cainy

    cainy New Member

    Joined:
    Jan 12, 2008
    Messages:
    489
    Likes Received:
    0
    pwnage tool doesnt support 2.1 yet does it? i thought dev team only had quickpwn out
  8. bigmoew

    bigmoew New Member

    Joined:
    Mar 10, 2008
    Messages:
    86
    Likes Received:
    0
    Device:
    iPod touch
    Pwnage for Mac does, but there's no winpwn yet.
  9. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    just use quickpwn! its as easy as pie!!!!1
  10. hakk79

    hakk79 Well-Known Member

    Joined:
    Feb 21, 2008
    Messages:
    3,239
    Likes Received:
    60
    Device:
    iPhone 4 (Black)


    OH for the love of steve! XD

Share This Page