AAAAAAAAAAA! It's all gone! Everything! Help!

Discussion in 'iPod touch' started by toomuchcaffeine, Nov 21, 2007.

  1. toomuchcaffeine

    toomuchcaffeine New Member

    Joined:
    Sep 29, 2007
    Messages:
    1,769
    Likes Received:
    48
    Device:
    2G iPod touch
    Solved!
    I just finished re-installing bsd subsystem, and once I exited installer everything except for my wallpaper, dock, my carrier image, and iSolitaire are left!!! I SSH'd in to my iPod to see if all of my stuff was actually gone, and not just hidden, but all that's in my app folder now is iSolitaire! I don't even have the basics that came with it before I jailbroke it-- music, video, etc. Am I going to have to restore???
  2. markymarkdotcom

    markymarkdotcom New Member

    Joined:
    Nov 1, 2007
    Messages:
    520
    Likes Received:
    1
    umm... i think that'd be the easiest way bud

    Please Register or Log in to view images

    sorry

    unless someone can upload all the apps for you!




    make a backup of your themes and stuff on your desktop and put them back on later?

    Please Register or Log in to view images

  3. toomuchcaffeine

    toomuchcaffeine New Member

    Joined:
    Sep 29, 2007
    Messages:
    1,769
    Likes Received:
    48
    Device:
    2G iPod touch
    Yeah, I guess I'm going to have to restore...
    Oh well, it probably won't take too long to reinstall everything. I'm going to check if my themes are even still there.
  4. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    Do you have a folder called /private/var/Applications?
  5. toomuchcaffeine

    toomuchcaffeine New Member

    Joined:
    Sep 29, 2007
    Messages:
    1,769
    Likes Received:
    48
    Device:
    2G iPod touch
    Yes, Skylar, I just noticed that a few minutes ago. I was trying to increase my app space, but WinSCP was giving me errors when I tried to move my apps to the directory. I heard I was supposed to reinstall the BSD Subsystem for it to work, and I guess WinSCP kept sending the command after it gave me the errors or something. Anyway, I finished increasing the app space and have all my stuff back.

Share This Page