Discussion in 'iOS Development' started by ClusterShart, Jul 18, 2010.
Can I develop using Mac OSX 10.5.8, or do I have to buy the upgrade?
Apple provides a "Requirements" section for all of its products.
You can use an older XCode and an older SDK. You need at least 10.6.2 to use the newest XCode.
You can use the 3.1.3 SDK to develop for the iPhone on leopard.
Separate names with a comma.