A quick question before i start

Discussion in 'iOS Development' started by ClusterShart, Jul 18, 2010.

  1. ClusterShart

    ClusterShart New Member

    Joined:
    Mar 18, 2010
    Messages:
    158
    Likes Received:
    0
    Device:
    4G iPod touch
    Can I develop using Mac OSX 10.5.8, or do I have to buy the upgrade?
  2. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
  3. SpeedyApocalypse

    SpeedyApocalypse Member

    Joined:
    Dec 27, 2009
    Messages:
    564
    Likes Received:
    13
    Device:
    4G iPod touch
    You can use an older XCode and an older SDK. You need at least 10.6.2 to use the newest XCode.
  4. Freerunnering

    Freerunnering Member

    Joined:
    Sep 1, 2009
    Messages:
    296
    Likes Received:
    0
    Device:
    4G iPod touch
    You can use the 3.1.3 SDK to develop for the iPhone on leopard.

Share This Page