A little trouble...

Discussion in 'iPod touch' started by Baby Gandhi, Feb 10, 2009.

  1. Baby Gandhi

    Baby Gandhi New Member

    Joined:
    Feb 10, 2009
    Messages:
    2
    Likes Received:
    0
    I am trying to jailbreak my iPod (like nearly every user on here), but I have run into a little problem. I am using QuickPWN (yes it is the right version) and my iPod currently has the latest 2.2.1 software. I go through the whole procedure on QuickPWN, and I get to the part where it says "uploading exploit bootloader" and it just hangs there. I've left it alone for quite a while (about an hour) and I can safely say that this thing isn't budging.

    Any ideas of what I can do to fix this?

    Also, about 5 seconds into the "preparing to jailbreak your iPod" step, a message pops up from my system tray and says that the USB device is not recognized. Not sure if thats whats supposed to happen. I'm guessing no..


    Sorry if this is in the wrong place.
  2. Imitation

    Imitation New Member

    Joined:
    Dec 27, 2008
    Messages:
    113
    Likes Received:
    0
    Device:
    iPod touch
    Simple Question: Are you using the 1st Gen or the 2nd Gen iPod touch?

    QuickPWN and all the others only work with the first (right now).

    You can jailbreak the second gen, however it's recommended to hold off on it. ;o
  3. Baby Gandhi

    Baby Gandhi New Member

    Joined:
    Feb 10, 2009
    Messages:
    2
    Likes Received:
    0

Share This Page