A little concern

Discussion in 'iPod touch' started by bambo0zle, Jun 16, 2008.

  1. bambo0zle

    bambo0zle New Member

    Joined:
    Jun 16, 2008
    Messages:
    2
    Likes Received:
    0
    I just got my 16 GB iPod Touch today and when I first turned it on, the Apple logo had a little curve line going through it. I checked after if the screen had a scratch and it did not. Do you guys think this is a problem and should it be returned? Also another question I have is when i turn on the iPod, it takes a good 10 seconds to turn on after showing the Apple logo. Is that normal? Thanks for the help.
  2. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    That's how it's supposed to look......
  3. bambo0zle

    bambo0zle New Member

    Joined:
    Jun 16, 2008
    Messages:
    2
    Likes Received:
    0
    Ok cool, lol. What about starting up the iPod, is the little wait normal?
  4. deadfire55

    deadfire55 Active Member

    Joined:
    May 25, 2008
    Messages:
    1,030
    Likes Received:
    0
    Device:
    2G iPod touch
    well mine takes about that long too.
  5. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    Yes, it is.
  6. jniranjan

    jniranjan Member

    Joined:
    Apr 10, 2008
    Messages:
    552
    Likes Received:
    1
    Device:
    iPod touch
    sorry dude, but i'm gonna have to quote this. no offence, but this is the most stupidest comment ive heard
  7. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    Most Stupidest...nice.

    So you're gonna quote someone who has 2 posts and just got their iPod a couple hours ago.

    Thats really pathetic

    Please Register or Log in to view images

Share This Page