A Funny Thing...

Discussion in 'iPod touch' started by DarkWrath, May 4, 2009.

  1. DarkWrath

    DarkWrath Active Member

    Joined:
    Apr 17, 2009
    Messages:
    1,218
    Likes Received:
    0
    Device:
    4G iPod touch
    Today I completely used up my battery so I plugged it into the wall charger, the usual charging sign came up but then i noticed something funny, when my ipod was booting up, the boot logo was no longer there, there was just a blank screen with the backlight on until my lockscreen came up? has anyone experienced something similar? Should i be worried? Is it causing any harm?

    Thanks
  2. GoldRush!

    GoldRush! New Member

    Joined:
    Feb 6, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Have you tried to reboot again and see if it shows the boot logo?
  3. DarkWrath

    DarkWrath Active Member

    Joined:
    Apr 17, 2009
    Messages:
    1,218
    Likes Received:
    0
    Device:
    4G iPod touch
    No i haven't bothered, it only happened 15 minutes ago so ill charge it a bit more and get back to you.

    Oh and thanks for the quick reply

    Please Register or Log in to view images

  4. GoldRush!

    GoldRush! New Member

    Joined:
    Feb 6, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    No problem at all, just always try it again if you can.
  5. DarkWrath

    DarkWrath Active Member

    Joined:
    Apr 17, 2009
    Messages:
    1,218
    Likes Received:
    0
    Device:
    4G iPod touch
    nm, the boot logo's back in all its appley glory!

Share This Page