A FIX for "Redsnow stops working after the jailbreaking process starts"

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by Zavonn, Jun 22, 2009.

  1. Zavonn

    Zavonn New Member

    Aug 7, 2008
    Likes Received:
    iPhone 4 (Black)
    I was on Windows Vista when I ran the redsnow jailbreak program on my ipod (unjailbroken 3.0). All went well going into DFU mode, but then the program stopped working (Windows pops up and says that the program has stopped responding) after it started to download the files onto my ipod. I found a way around it after many many many different experiments, but these were the EXACT conditions that I got the program to continue to work. Again, I don't know the exact cause of why I got it to work, but all I know is that when I did the following, I got it to work:

    1.) I downloaded an official 3.0 firmware for ipod touch 1G, and a custom firmware (already pwned) for ipt1G

    2.) Downloaded redsnow (0.72 - latest)

    3.) Put all three on my desktop

    4.) Went to start, typed in "services"

    5.) Made all the services run (for the services that would "only run if another program that needs it to run," I set them to run automatically).

    6.) Started redsnow program

    7.) Clicked on "browse," but instead of selecting the official firmware, I selected the custom firmware and waited the program to "not identify" the firmware.

    8.) I repeated step 7, TWO more times.

    9.) Then I selected the official 3.0 firmware.

    10.) Pressed next and selected ONLY Cydia

    11.) Followed the on screen instructions

    12.) And it worked!

    Again, my disclaimer is that I could not pinpoint the exact cause and solution to the problem - so don't flame this post and say that this was just a waste of time. I mean, it could just be that I had to retry the program 7 times in a row (because this "experiment" was my 7th one). I've been having this problem for quite some time now (I had to jailbreak 2.2 at my friend's computer because of it), and finally finding a "work around" compels me to share my findings. If any, more educated, person knows the real cause and solution to this problem, by all means, please post!

    Thanks again
  2. vstro24

    vstro24 New Member

    Nov 9, 2007
    Likes Received:
    iPad 2 (Black)
    sorry for bumping an old post but i had the same problem...the way i got around it was to not install icy and only install cydia.
  3. fuste

    fuste New Member

    Sep 14, 2008
    Likes Received:
    iPod touch
    I had the same issue as you had but only by restarting the redsn0w application and only by selecting Cydia it worked. (Also running Vista)....

Share This Page