A Couple Questions...

Discussion in 'iPod touch' started by QueenOfExcess, Oct 29, 2007.

  1. QueenOfExcess

    QueenOfExcess New Member

    Joined:
    Sep 29, 2007
    Messages:
    3
    Likes Received:
    0
    I've been watching the boards for a while but have never posted, so hello!

    I'm having a couple issues and thought that maybe someone could help...

    First of all, I am having issues putting photos on my Touch. I have read that some people have had issues with this but have never been able to figure out what to do to fix it. I've even tried converting them all to .png and am still having problems. It's such a pain to have to convert files, you should just be able to move them over. Has anyone figured out what to do to fix this?

    Another question...

    My home wifi connects without problem when I first start my Touch... but if I leave the house or go where there is no wifi and come back... I have to go under wifi settings and connect. And then the blue bars never pop up and access the net. The only way to fix this is to restart the Touch, then it will find the connection.

    Anyone else having this problem?

    Thanks in advance for any help

    Please Register or Log in to view images

  2. JDann24

    JDann24 New Member

    Joined:
    Oct 21, 2007
    Messages:
    18
    Likes Received:
    0
    Keep your photos in the .jpg format and they should sync fine on the touch.
  3. QueenOfExcess

    QueenOfExcess New Member

    Joined:
    Sep 29, 2007
    Messages:
    3
    Likes Received:
    0
    I tried that first and it doesn't work. I looked it up and apparently some other people with Vista have had the same problem. I read that changing it to .bmp or .png helps. And it did with some, but not all (not to mention it's a pain to have to go manually change the format of each photo).
  4. TJd

    TJd New Member

    Joined:
    Oct 14, 2007
    Messages:
    198
    Likes Received:
    0
    Try converting your pics.
  5. QueenOfExcess

    QueenOfExcess New Member

    Joined:
    Sep 29, 2007
    Messages:
    3
    Likes Received:
    0
    I have. That's why I'm having an issue. Nothing is working correctly.
  6. theopod

    theopod New Member

    Joined:
    Nov 8, 2007
    Messages:
    10
    Likes Received:
    0
    Hi,
    The forum posts covered this and the main fix now is to copy your photos to a USB stick and then use iTunes photo sync and access the USB rather than the photos stored on the hard drive. I have a Vista 64 version of iTunes running and had lousy picture transfers and often no pictures were transferred or only some pics transferred. This solution is extra work but it will work for me until Apple fixes iTunes.

    Maybe you can search forum for NTFS and FAT32 to find the original posts relating to this problem.

Share This Page