A couple questions before i upgrade...

Discussion in 'iPod touch 1.1.4 Jailbreak' started by deadlyvirus, Mar 23, 2008.

  1. deadlyvirus

    deadlyvirus New Member

    Joined:
    Jan 2, 2008
    Messages:
    2,157
    Likes Received:
    0
    Device:
    4G iPod touch
    I am thinking about upgrading to 1.1.4 but i dont want to lose all my apps and themes and similar items. How would i go about doing this. I plan to use ZiPod.

    2nd, are there any apps that are absolutely not compatible with 1.1.4

    And lastly, will 1.1.2 Summerboard themes work with 1.1.4, or do i need new ones?

    Any answers are good, or point me to answers. Thanks!
  2. Pudge

    Pudge New Member

    Joined:
    Feb 16, 2008
    Messages:
    25
    Likes Received:
    0
    Well to use Ziphone, You need an 8GB iTouch, unless you do it the other way by using a modded version of Ziphone.

    If you do not want to upgrade you don't have.

    Its pretty much the same other than the dock and some other bugs that are fixed.

    but thats why they have "Tweaks" and "Tweaks (1.1.2)"-(in your case) under installer.

    helpful?
  3. hackhot30

    hackhot30 New Member

    Joined:
    Jan 6, 2008
    Messages:
    139
    Likes Received:
    1
    The only difference for the summerboard themes in 1.1.1/2 and 1.1.3/4 are where they get stored so yes they will all work on 1.1.4 they just need to be moved to the new location or if you install from installer they will be placed in the right spot automatically.

Share This Page