9.0.1 with earlier touch

Discussion in 'iTunes' started by interd0g, Oct 6, 2009.

  1. interd0g

    interd0g New Member

    Joined:
    Oct 4, 2008
    Messages:
    17
    Likes Received:
    0
    Device:
    iPod touch
    Do I have to update a touch to 3.0 or + to update itunes 9.0.1?
    I am somehat piqued that v3.0 is a pay job for the touch, but the featrues added are for the phone.
    Or is it safer to forget the whole thing?
    I see so many horror stories about these updates.
  2. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    You don't even need an iPod to update iTunes...
  3. interd0g

    interd0g New Member

    Joined:
    Oct 4, 2008
    Messages:
    17
    Likes Received:
    0
    Device:
    iPod touch
    I KNOW you don't need an ipod to download any version of itunes.
    What i MEAN is , when I do that, will they work together, sync etc.. or does 9.0.1. require touch 3.01 ?
  4. Luigi453

    Luigi453 New Member

    Joined:
    Mar 2, 2009
    Messages:
    37
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    LOL no, you can be oon whatever firmware you want!

Share This Page