8gb ipod touch question

Discussion in 'iPod touch' started by azntiger1000, Sep 23, 2009.

  1. azntiger1000

    azntiger1000 Member

    Joined:
    Oct 24, 2008
    Messages:
    314
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Hey everyone. My dad just bought the 8gb ipod touch. The price was definitely the "new" price which was $199. But I know that Apple only changed the internal things for 32 and 64 gig. I am trying to restore this touch back to the 3.0 firmware so I can jailbreak it but it keeps giving me this 1600 error. I know that I got the DFU mode correct.

    So I'm asking is the 8gb consider still the old 2g or is it now the 3g touch? If it is still the 2g, then why isn't it letting me downgrade to 3.0?
  2. JonahDuck

    JonahDuck New Member

    Joined:
    Sep 13, 2009
    Messages:
    21
    Likes Received:
    0
    Device:
    2G iPod touch
    It's the ol' 2g

    and I dunno
  3. vbman213

    vbman213 New Member

    Joined:
    Jun 23, 2008
    Messages:
    280
    Likes Received:
    0
    Device:
    3G iPod touch
    Just because it is marketed as the "older model", doesn't mean Apple couldn't have pushed a hardware patch to prevent downgrading... It would just take a few changes in the manufacturing process. I think it is safe to assume that if Apple is shipping a device with current version of the firmware, then that is the lowest version you will ever see running on that particular device... (Correct me, I may be wrong.)
  4. iptman

    iptman Active Member

    Joined:
    Jun 16, 2009
    Messages:
    1,047
    Likes Received:
    0
    Device:
    2G iPod touch
    use itunes 8
  5. azntiger1000

    azntiger1000 Member

    Joined:
    Oct 24, 2008
    Messages:
    314
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    I'll give itunes 8 a try and let you guys know. Any other advice keep them coming :]
    ------------------double post merged------------------
    I just tried the itunes 8 method and it did not work. It still gave me the 1600 error. I'm wondering the "new ipod touch 8gb" that comes with 3.1 can it even be downgraded now?
  6. Dessie

    Dessie New Member

    Joined:
    Sep 23, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    3G iPod touch
    I just bought the new 8 gig ipod touch and itunes 9 popped up a msg that new filmware is available. Without thinking much at the moment, I clicked on update and it froze up on me. But shouldn't the new 8 gig come with the latest filmware 3.1.1? After several attempts of unplugging and re-plugging it back, same thing happened. Finally went to Apple today and the lady said something about virus or bug might have gotten to it and she was able to fix and update the filmware. I came home and thought maybe there's a problem with iTunes 9 and decided to give iTunes 8 a try. Well, now the error msg says "the ipod touch cannot be used b/c required software is not installed. Run iTunes installer to remove iTunes and install iTunes again". So does that mean new 8 gig ipod touch is not compatible with iTunes 8 and it has to be run in iTunes 9? Any insights on this? Argggh! and Thanks!
  7. azntiger1000

    azntiger1000 Member

    Joined:
    Oct 24, 2008
    Messages:
    314
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Interesting, it might have to work with iTunes 9. I noticed that iTunes 9 actually did a lot of things different to iTunes 8. Like the playlists that you make can not go backwards once you've installed 9.
  8. threetothefour

    threetothefour Member

    Joined:
    Jul 17, 2009
    Messages:
    73
    Likes Received:
    0
    Device:
    iPad 2 (White)
    same here i just got the newest ipod touch 2g 8gb but previously i had itune 8.2 and i kept getting an error. so i tried in itune 9.0 but its still not working... i guess we have to wait....
    ------------------double post merged------------------
    Same problem. i just bought the newest version ipod touch 2g 8gig. (i thought it was 3g...

    Please Register or Log in to view images

    ) Currently, i have itune 8.2 on my computer, so i tried to downgrade it but i gave me an error (1602) so i tried my friend's computer since he has itune 9.0. but still doesnt work... i am guessing we have to wait until 3.1.1 jailbreaking comes out...
  9. azntiger1000

    azntiger1000 Member

    Joined:
    Oct 24, 2008
    Messages:
    314
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Yeah looks like we have to wait for that greenpoison hack or if the dev team upgrades their redsnow. :/

Share This Page