5th time through, still fails, HELP

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by bluetiger20, Jan 27, 2008.

  1. bluetiger20

    bluetiger20 New Member

    Joined:
    Sep 16, 2007
    Messages:
    172
    Likes Received:
    1
    Device:
    4G iPod touch
    OMFG, i am so sorry to everyone in this forum, but ive literally given it my all, and im posting a thread for help. I have looked up an down this forum for answers to my problems, but none of the solutions have worked.

    I have restored to 1.1.1
    Gone to Jailbreakme.com, and installed Installer
    Then i installed OktoPrep
    Then I let iTunes 7.6 upgrade my iPod to 1.1.2
    Then I ran the windows.bat from the Touchfree jailbreak
    Then I installed BSD Subsystems and the LATEST installer
    Then I use ModPhone.net's Installer version of the TouchDev jailbreak. The newest one with the fix. I use this one because my sources in intstaller WILL NOT refresh when i add touchrepo.com/repo.xml (This site's repo)
    And then the jailbreak works and restarts and i land in a 1.1.3.
    Then i sync my iTunes and iTunes loads up my $20 apps I bought last week.
    I install openSSH
    I install iPhysics
    I install EvolutionRGB
    Then i try to install MobileChat, and it half installs, and INSTALLER QUITS.
    Then i go back to do it again, and it will download, but quit again.
    Then i try to SSH in, and it wont let me.
    Then i try to reinstall INstaller, and it finishes the download, and starts to install, but then crashes.
    Then i try to open up Installer, and it crashes INSTANTLY.

    I have done this all day today, repeatedly.

    WTF AM I DOING WRONG.

    even when SSH DID WORK! the Chmod sh*t or whatever did not....

    and as if God is laughing at me, my nate True jailbreak was working perfectly from the first time through...... and im desperately trying to jailbreak using iPod software......

    someone, anyone, please help.
  2. johnnypuffs

    johnnypuffs New Member

    Joined:
    Jan 18, 2008
    Messages:
    89
    Likes Received:
    0
    Bro you are not alone.. this is getting ridiculous

    I waited patiently for the "official" Dev team release.. Did everything on Skylar's sticky 1.1.3 JB to a T. Seems to work, but installer crashes, apps don't show up.

    Have redone it all MANY times. I'm done. Went to 1.1.3 NON JB with apps for now. Once they figure out what the hell is going on and get all the bugs worked out I will try again.

    This is stupid already
  3. SUPERBXD

    SUPERBXD Member

    Joined:
    Jan 16, 2008
    Messages:
    932
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    your RUNNING OUT OF DISK SPACE , ipodtouchmaster will be releasing a Cleanup to cleanup the 160 mb of memory that it had to use on your ipod
  4. jltdhome

    jltdhome Member

    Joined:
    Oct 9, 2007
    Messages:
    256
    Likes Received:
    3
    Device:
    iPhone 4S (White)
    First thing is first. The best way to jailbreak your ipod is by doing it manually yourself. This morning I woke up to find like 3 different instant JAILBREAKS from Installer. Second, I highly recommend NateTrue's version of the jailbreak and since you have already purchased the widgets you dont have to patch the springboard. As far as the RUNNING OUT OF DISKSPACE PROBLEM simply create a symbolic link to your /Applications folder to /var/root/Applications this should get rid of that for you. If you do follow NateTrue's jailbreak. You can clean it up by downloading and installing the 1.1.3 softupgrade cleaner from Installer.
  5. RedrumsSam

    RedrumsSam Member

    Joined:
    Oct 1, 2007
    Messages:
    622
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    I just used this method http://www.ifans.com/forums/showthread.php?t=30601

    worked perfectly. I tried the automatic method and the installer methods over and over for the last 2 days...... tried this one tonight(it's the official dev team jb, the one they uploaded first was the wrong one) It worked perfectly the first time. you just gotta copy all the files including the installer folder to the / directory on your touch. then use PUTTY(by itself, not through winscp) log in and type "cd ./" without the "", do it a few times to make sure you're in the "/" directory and then type "sh install.sh". don't touch anything once it gets going. leave for 45 mins or so, try not to think about it. then if it seems done, it may have an error, but apparently that's a good sign.... reboot your ipod.... worked flawlessly for me. I dl'd the app pack and I'm cruisin on a fully jailbreaked ipod touch v 1.1.3.

    edit: there's a solution for the installer crashes if you already jb'd too! A real one.

Share This Page