404 Error in Cydia Plz Help

Discussion in 'iPod touch' started by Deathlysteve, Jun 22, 2010.

Thread Status:
Not open for further replies.
  1. Deathlysteve

    Deathlysteve New Member

    Jun 6, 2010
    Likes Received:
    3G iPod touch
    • Illegal/piracy-related discussions
    Hi, I've been trying to install '[redacted]' from cydia for a while now... Yes i have the right source [redacted]
    Every time i try to download/install it, right at the very end, it says this exactly:

    HTTP/1.1 404 Not Found

    then right after that:

    HTTP/1.1 404 Not Found

    (yes, it just says that the second time)

    I've tried re-loading the source but does not good...
    i have installed other [redacted] packages such as, [redacted] and [redacted]. Is there a way to fix the annoying 404 error???
    I've tried accessing[redacted] from computer but nothing changes from the loading screen (The little moving circle, just like the iPod)

    Please Help and THX for your posts!!!
Thread Status:
Not open for further replies.

Share This Page