4.0 jailbreak 2G

Discussion in 'iPod touch' started by ffsi, Aug 1, 2010.

  1. ffsi

    ffsi New Member

    Aug 1, 2010
    Likes Received:
    So here's the problem, i've got a iPod Touch 2g with a broken power/lock button on ios4.0 , so jailbreaking is a bit of a problem, I've ran the battery out and held home for restore mode and tried loading the snowbreeze cfw from there (I get 1604 error even after full itunes reinstall) i've managed to swap some files around in the ipsw and restore that for dfu mode (flashes white then goes to a black screen) and I don't know where to go from here

    edit: trying to restore to 3.1.2 from the 'dfu' mode gets me a 3194 error or something too, also the DFU firmware I made says it is in recovery mode when i plug it in is this normal? i've only dfu'd when my power button worked and that was with redsnow or something on 3.1.2

    Edit: nevermind, i did some more ipsw tweaking and fixed it :3 lock/delete this thread or whatever, if not i'll edit it later saying what i did etc. to help others in the same situation

Share This Page