iOS 4.0 4.0.2 blobs

Discussion in 'iOS Jailbreak & Cydia' started by b-mac 39, Aug 27, 2010.

  1. b-mac 39

    b-mac 39 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    5,809
    Likes Received:
    60
    Device:
    iPhone 4S (White)
    Well guys and girls, here's my problem.

    In Cydia, my iPhone 3G has blobs on file for 3.1.2, 3.1.3, 4.0, and 4.0.1, but not 4.0.2. I'm getting a little concerned I'm not going to get my 4.0.2 blobs in Cydia before 4.1 comes around on September 1st. Saurik should have saved them by now, right? I'm currently jailbroken on 4.0.1, by the way.
  2. alphonse3344

    alphonse3344 Well-Known Member

    Joined:
    May 14, 2010
    Messages:
    2,550
    Likes Received:
    132
    Firmware 4.0.2 is not really needed.
    It just patches the PDF from comex's exploit.
  3. b-mac 39

    b-mac 39 Well-Known Member

    Joined:
    Dec 15, 2009
    Messages:
    5,809
    Likes Received:
    60
    Device:
    iPhone 4S (White)
    I know, but I'm just anal about this kind of thing.
  4. xXrkidXx

    xXrkidXx Well-Known Member

    Joined:
    Mar 27, 2009
    Messages:
    4,594
    Likes Received:
    129
    Device:
    iPhone 5 (Black)


    You won't need 4.0.2 blobs. 4.0 and 4.0.1 will be fine because those are exploited. Once firmware 4.1 is out then you will be able to jailbreak that and save your blobs. If you want 4.0.2 install Saurik's PDF patch and change the appropriate things in your SystemVersion.plist
  5. ipitouchy

    ipitouchy New Member

    Joined:
    May 27, 2010
    Messages:
    1,482
    Likes Received:
    0
    Device:
    4G iPod touch
    You're... anal?... *shakes off*

    4.0.2. is something to completely avoid when you're jailbroken. Having SHSH's on file for 4.0 & 4.0.1 is fine, plus, you don't have to update?

Share This Page