3rd Generation Emulators.

Discussion in 'iPod touch' started by LXZ, Oct 13, 2009.

  1. LXZ

    LXZ New Member

    Joined:
    Sep 22, 2009
    Messages:
    265
    Likes Received:
    0
    Device:
    3G iPod touch
    Any idea as to why the Playstation and Gameboy Advance emulators do not work on the third generation?
  2. Gershmer

    Gershmer Active Member

    Joined:
    May 2, 2009
    Messages:
    1,628
    Likes Received:
    1
    Device:
    iPod touch
    Probably not the hardware of ipt3, but the 3.1 firmware.
  3. 4NewHop3

    4NewHop3 Well-Known Member

    Joined:
    Sep 6, 2008
    Messages:
    5,441
    Likes Received:
    703
    Device:
    5G iPod touch
    to me the nes and gameboy advance emulators are not working...
  4. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Mine is working. ZodTTD just updated gpSPhone to 6.6.7 to work with 3.1.2
  5. ryanangus

    ryanangus Active Member

    Joined:
    Oct 5, 2008
    Messages:
    1,609
    Likes Received:
    0
    He did? I've got some updating to do...

    I've been waiting for 12 hours for this

    Please Register or Log in to view images

  6. LXZ

    LXZ New Member

    Joined:
    Sep 22, 2009
    Messages:
    265
    Likes Received:
    0
    Device:
    3G iPod touch
    Make sure you have NES 3, the regular NES won't work on 3.1

    Yeah, I figured that...

    I did get the GBAdvanced one working with the new update

    Please Register or Log in to view images

  7. 4NewHop3

    4NewHop3 Well-Known Member

    Joined:
    Sep 6, 2008
    Messages:
    5,441
    Likes Received:
    703
    Device:
    5G iPod touch
    yeah I tried NES 3 and it still doesn't work...
  8. GRMrGecko

    GRMrGecko Member

    Joined:
    Aug 12, 2008
    Messages:
    118
    Likes Received:
    1
    Device:
    3G iPod touch
    NES 3 Works for me, PSX doesn't work but I'll love to have it for Ape Escape, snes works, gba doesn't work. iPod Touch 3G PC008LL.
  9. Vince

    Vince Active Member

    Joined:
    Dec 13, 2007
    Messages:
    6,387
    Likes Received:
    8
    Device:
    3G iPod touch
    I just upgraded to gpSPhone 6.6.7 and now it works for me, haven't tried any other emulators yet.
  10. 4NewHop3

    4NewHop3 Well-Known Member

    Joined:
    Sep 6, 2008
    Messages:
    5,441
    Likes Received:
    703
    Device:
    5G iPod touch
    now NES 3 seems to work but you have to pay for it

    Please Register or Log in to view images

Share This Page