iOS 4.0 3GS Jailbreak question

Discussion in 'iOS Jailbreak & Cydia' started by AllanR, Jul 4, 2010.

  1. AllanR

    AllanR New Member

    Joined:
    Jun 28, 2010
    Messages:
    130
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have been looking at the 3gs jb guides with the shsh and the umbrella and the whatnot but I dont have the blobs stored (I think)

    The main question is when the jb comes out, will it be compatible for the 3GS and do I still need those damn shsh things. Thank you

    Please Register or Log in to view images

  2. BlackBurningIce

    BlackBurningIce New Member

    Joined:
    Mar 9, 2009
    Messages:
    174
    Likes Received:
    0
    Device:
    2G iPod touch
    No the blobs are for downgrade only. Once a jailbreak comes out for the MC models (which I am assuming you have since you mention shsh) it will be for 4.0. I'm in the same boat as you gotta wait.
  3. AllanR

    AllanR New Member

    Joined:
    Jun 28, 2010
    Messages:
    130
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    But in the tutorial ih8snow posted he said that you needed some shsh files to "trick" itunes or whatever. Thanks btw
  4. BlackBurningIce

    BlackBurningIce New Member

    Joined:
    Mar 9, 2009
    Messages:
    174
    Likes Received:
    0
    Device:
    2G iPod touch
    that is for people who have 3.1.2 shsh blobs. It isn't a new jailbreak it's using an old method on new software. I'm not sure how that method works but if you never jailbroke 3.1.2 on your device it won't work. exploits have reportedly been found by comex or posixninja (or both i forgot) and geohot. It's just a matter of time until they have it fully tested and released.
  5. AllanR

    AllanR New Member

    Joined:
    Jun 28, 2010
    Messages:
    130
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Thank you

    Please Register or Log in to view images

    So all I do is wait for a jb?
  6. BlackBurningIce

    BlackBurningIce New Member

    Joined:
    Mar 9, 2009
    Messages:
    174
    Likes Received:
    0
    Device:
    2G iPod touch
    Yes. I just hope it's soon cuz i should have 3.1.2 blobs backed up but I apparently don't so I'm really mad.

Share This Page