3194 error

Discussion in 'iPod touch' started by dangioffre, Aug 24, 2010.

  1. dangioffre

    dangioffre New Member

    Joined:
    Aug 24, 2010
    Messages:
    1
    Likes Received:
    0
    I am running os 4. Trying to downgrade to 3.1.2 but I always get 3194 error. Im not sure what do. Some help would be great.
  2. -lkv-

    -lkv- New Member

    Joined:
    Mar 16, 2010
    Messages:
    1,106
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    you need to change apple's server to saurik's server and have shsh blob save on file for 3.1.2
  3. NoJoDeL

    NoJoDeL New Member

    Joined:
    Jul 5, 2010
    Messages:
    138
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    It's your firmware failing the verification. Apple stopped signing 3.1.2 so you have to grab your SHSH from Cydia and use TSS Server from TinyUmbrella to downgrade.

Share This Page