3.9FB required for wifi and "Locate Me"?

Discussion in 'iPod touch 1.1.x Jailbreak' started by spooon, Apr 20, 2008.

  1. spooon

    spooon New Member

    Joined:
    Apr 15, 2008
    Messages:
    1
    Likes Received:
    0
    Hi, I just bought a new iPod Touch, which comes with the 1.1.4 firmware. I'm planning on using iLiberty+ to jailbreak it. I don't understand the whole bootloader and baseband issue.

    Do I need to downgrade to 3.9 Fake Blank in order to have stable wifi connections and use the "Locate Me" feature in Maps.app? What happens if I stay with the factory bootloader -- 4.6?

    Thanks.

    -- edit: more googling reveals that iPod Touches don't have basebands to even upgrade. Still, my question remains: will "Locate Me" still work if I jailbreak?

Share This Page