3.2.2 cydia apps compatible?

Discussion in 'iPad' started by aspecter, Oct 10, 2010.

  1. aspecter

    aspecter New Member

    Joined:
    Jun 28, 2010
    Messages:
    66
    Likes Received:
    1
    Device:
    iPad
    Hey,

    i just jailbroke my ipad 3.2.2 with limera1n.

    I was wondering if any of you have tested the following apps from cydia with this exact firmware;

    Gridlock
    Backgroander - proswitcher/multifl0w
    Orbit
    Quicklock

    Do they work? thanks

    Please Register or Log in to view images

  2. vahnx

    vahnx Banned

    Joined:
    Oct 9, 2009
    Messages:
    751
    Likes Received:
    0
    Device:
    iPad 2 (White)
    I used Backgrounder and Multifl0w. I found them causing constant app crashes, and if you open too many stuff starts closing randomly because the iPad only has 256MB RAM. So I un-installed them, but yeah, Backgrounder and Multifl0w work.
  3. aspecter

    aspecter New Member

    Joined:
    Jun 28, 2010
    Messages:
    66
    Likes Received:
    1
    Device:
    iPad
    If they cause apps to crash, they are not completely compatible..
    In 3.2 it worked great;P

Share This Page