iOS 4.0 3.1.3 or 4.0 ?

Discussion in 'iOS Jailbreak & Cydia' started by marsblaster, Jul 17, 2010.

?

3.1.3 Jailbroken or 4.0 NON JAILBROKEN

Poll closed Sep 15, 2010.
  1. 3.1.3 Jailbroken

    11 vote(s)
    73.3%
  2. 4.0 NONJAILBROKEN

    4 vote(s)
    26.7%
  1. marsblaster

    marsblaster New Member

    Joined:
    Apr 30, 2009
    Messages:
    54
    Likes Received:
    0
    Device:
    3G iPod touch
    Which ones better for IPod Touch 3G 32 GB that ONLY has 3.1.3 Blobs?

    3.1.3 jailbroken

    OR

    4.0 NON JAILBROKEN


    Thanks

    Please Register or Log in to view images

  2. iDestiny

    iDestiny Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    1,302
    Likes Received:
    44
    Device:
    5G iPod touch
    3.1.3 jailbroken. So you can have whatever apps.
  3. marsblaster

    marsblaster New Member

    Joined:
    Apr 30, 2009
    Messages:
    54
    Likes Received:
    0
    Device:
    3G iPod touch
    does 4.0 apps work on 3.1.3? ( because for some apps you can only download it on 4.0 ONLY)
  4. petersicecream

    petersicecream New Member

    Joined:
    Apr 27, 2010
    Messages:
    22
    Likes Received:
    0
    Device:
    3G iPod touch
    for me its 4.0 non jailbroken
  5. jmwerkus

    jmwerkus Active Member

    Joined:
    Apr 9, 2009
    Messages:
    3,030
    Likes Received:
    17
    Device:
    iPhone 5S
    matters which device, how many gb 3G?

    my 3GS: i prefer 3.1.2 (actually on 4.1 Beta atm)

    my 4: i prefer 4.0.1
  6. marsblaster

    marsblaster New Member

    Joined:
    Apr 30, 2009
    Messages:
    54
    Likes Received:
    0
    Device:
    3G iPod touch

    ok thats what im on now
    ------------------double post merged------------------
    32GB is my ipt3g
  7. iDestiny

    iDestiny Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    1,302
    Likes Received:
    44
    Device:
    5G iPod touch
    3.1.2 is preferable whatever the case, but I was unable to downgrade because I bought my itouch on 3.1.3 and I get error 28.
  8. marsblaster

    marsblaster New Member

    Joined:
    Apr 30, 2009
    Messages:
    54
    Likes Received:
    0
    Device:
    3G iPod touch
    ya same i ONLY have 3.1.3

    Please Register or Log in to view images


    and also i didnt update cydia and it didnt ask me to save the SHSH BLOBS when i was on 3.1.2

    Please Register or Log in to view images


    ------------------Millions of posts merged------------------
    i lost my ipod touch 2g... i wish i made sure i didnt leave it somewhere where i would have forgot
  9. iDestiny

    iDestiny Well-Known Member

    Joined:
    Jun 28, 2010
    Messages:
    1,302
    Likes Received:
    44
    Device:
    5G iPod touch
    I only have 3.1.3 as well. But now there are apps on the app store that use the location feature to track down your ipod.
  10. marsblaster

    marsblaster New Member

    Joined:
    Apr 30, 2009
    Messages:
    54
    Likes Received:
    0
    Device:
    3G iPod touch
    can anyone tell me why you would rather upgrade to NON-JAILBROKEN 4.0 ?

Share This Page