3.1.3 jailbroken photo issues help

Discussion in 'iPod touch' started by Blade19, May 5, 2010.

  1. Blade19

    Blade19 Member

    Joined:
    Feb 13, 2010
    Messages:
    505
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Ok hi i have a 3rd generation 8gb "MC" ipod touch i am jailbroken on 3.1.3 using spirit I am having issues with my photos everytime i take a snapshot of my screen it doesnt show up in my pictures..... I cant get any of my pictures in my album i even tried putting them into the DCIM or w.e folder through ssh and still didnt work
    Any helpful hints?????
    Or same issue???
  2. nelson480

    nelson480 New Member

    Joined:
    May 3, 2008
    Messages:
    303
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    i have same issue with the camera roll when connecting to the PC, it doesnt show up in My Comp
  3. Blade19

    Blade19 Member

    Joined:
    Feb 13, 2010
    Messages:
    505
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Anyone else have this issue???
    And please help I will try anything
  4. all_against_one

    all_against_one New Member

    Joined:
    Jan 9, 2009
    Messages:
    326
    Likes Received:
    0
    Device:
    iPad 2 (White)
    There was a photo issue that was brought to Comex's attention and if you restore and the new updated version of Spirit addressed this I believe..

    Check it out at http://www.spiritjb.com
  5. -lkv-

    -lkv- New Member

    Joined:
    Mar 16, 2010
    Messages:
    1,106
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    i dont have that issue, i have a completely different issue, everytime when i reboot, my iphone will go into enter passcode then reboots. thats with spirit jailbreak but on normal nonjailbroken firmware, my iphone boots fine.
  6. all_against_one

    all_against_one New Member

    Joined:
    Jan 9, 2009
    Messages:
    326
    Likes Received:
    0
    Device:
    iPad 2 (White)
    lkv did you try DFU restoring to 3.1.3? If you didn't try DFU restoring to a fresh install of the OS(Don't restore to a backup either...) and then JB with the new spirit app. It should fix this "issue".

    Please Register or Log in to view images

  7. -lkv-

    -lkv- New Member

    Joined:
    Mar 16, 2010
    Messages:
    1,106
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    i did 3 times, but now its working fine.
  8. all_against_one

    all_against_one New Member

    Joined:
    Jan 9, 2009
    Messages:
    326
    Likes Received:
    0
    Device:
    iPad 2 (White)
    Oh so you already got the whole reboot issue fixed? Did you use the new Spirit JB(Update 2)?
  9. Blade19

    Blade19 Member

    Joined:
    Feb 13, 2010
    Messages:
    505
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    So all I have to do is restore set up as a new iPod and then rejailbreak?
  10. -lkv-

    -lkv- New Member

    Joined:
    Mar 16, 2010
    Messages:
    1,106
    Likes Received:
    0
    Device:
    iPhone 4 (White)
    as of right now yes, it seems to be gone and yes i use the update spirit

Share This Page