iOS 3.1 3.1.3 FW not compatible Ipod Touch 1g

Discussion in 'iOS Jailbreak & Cydia' started by Shortyman801, Sep 2, 2010.

  1. Shortyman801

    Shortyman801 New Member

    Joined:
    Jan 21, 2008
    Messages:
    97
    Likes Received:
    0
    I am on a jailbroken Ipod Touch 2.1 FW (yea its been a while since I was into the whole jailbreak thing).

    I downloaded the ipod1,1_3.1.3_7E18_restore.ipsw file, but when I try to uprgade using shift+click, I get the message "Itunes can not update because the firmware is incompatible."
  2. Athen123

    Athen123 New Member

    Joined:
    Jul 7, 2010
    Messages:
    50
    Likes Received:
    0
    Device:
    iPod touch
    Hmm..did you try restoring with iTunes? Click the Update button, should work

    Please Register or Log in to view images

  3. doriangh

    doriangh Active Member

    Joined:
    Oct 7, 2009
    Messages:
    859
    Likes Received:
    113
    Device:
    iPhone 6
    what version of itunes you have? if it's old enough you can't... you can upgrade to iTunes 10 and then upgrade to 3.1.3...it should work
  4. Shortyman801

    Shortyman801 New Member

    Joined:
    Jan 21, 2008
    Messages:
    97
    Likes Received:
    0
    When Itunes searched for updates it did not find anything, which is weird, but I went to Apple.com and downloaded it. Shift click update did not work, but shift+click restore did the job. Thanks for the help!

Share This Page