3.1.3 App on 3.1.2 firmware

Discussion in 'iOS Jailbreak & Cydia' started by thedj, Aug 24, 2010.

  1. thedj

    thedj Member

    Nov 29, 2009
    Likes Received:
    iPhone 4S (Black)
    ok im trying to get a free app from the app store that says it requires 3.1.3 firmware to install, but im on 3.1.2, is there any way for me to install it without changing or editing any system version file or anything? I downloaded the file from itunes on to my pc, but it says invalid file when i try to put it on my iphone, is there another way to do it?

Share This Page