3.0 won't allow my FM transmitter to work.

Discussion in 'iPod touch' started by Asuraku, Aug 13, 2009.

  1. Asuraku

    Asuraku Member

    Joined:
    Dec 12, 2007
    Messages:
    404
    Likes Received:
    8
    Device:
    iPhone 5 (Black)
    So I've always used my Griffin FM transmitter in my car and my truck to charge and play my 1st gen Touch while I'm driving. Well I finally got around to upgrading to and JB'ing to 3.0. Well I noticed that I no longer have a volume slider in the iPod app with no headphones plugged in. This is all fine an well for me, just a small change to get used to. So I get in my truck and try playing my iPod and I get nothing out of my speakers. It's charging, but no music. Now I am bright enough to check it on different stations and test the power socket (I installed it myself). But I still had no music playing even though the play icon was on my iPod's status bar. So I try my other car and the same thing happens. I figure the JB broke something, so I did a clean restore, didn't use a backup, and still no use. Best I can figure is that with no headphones plugged in the volume drops to 0 to save energy or something, and the audio out in the serial port doesn't trigger the volume back on. Any idea's on what to do?
  2. xmanguy

    xmanguy New Member

    Joined:
    Apr 23, 2009
    Messages:
    41
    Likes Received:
    0
    Device:
    4G iPod touch
    for the volume thing just reboot it n it should go away tht happed to me too but just reboot
  3. Asuraku

    Asuraku Member

    Joined:
    Dec 12, 2007
    Messages:
    404
    Likes Received:
    8
    Device:
    iPhone 5 (Black)
    I've definitely tired rebooting. I've rebooted, restored, re-jailbroke, and repeated. Several times. And the charger/transmitter works on my friends 3GS, as well as my old mini. So I don't know what it is at this point.

Share This Page