3.0 winter board bug? please help

Discussion in 'iPod touch' started by bearitouchfan, Sep 4, 2009.

  1. bearitouchfan

    bearitouchfan Member

    Joined:
    Dec 25, 2008
    Messages:
    68
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Hey I got 3.0 firmware and I used redsnow to jailbreak it (ipod 2nd gen) and I installed a few games gangstar that new racing game and Im+ and I tried installing winterboard and it has to reboot device so yea sure fast reboot no problem but when Its restarting it gets stuck on ipod logo screen

    Please Register or Log in to view images

    after 2min u get the loading icon on top of apple icon. then restarts and same thing agian ..

    Anyone know whats wrong?
    ------------------double post merged------------------
    just restoring f*** it It can play music from itunes but cant see spring board
    ------------------double post merged------------------
    actually it wont yet me restore
    ------------------double post merged------------------
    nvm agian i restoring and going to try agian
  2. sambalayne

    sambalayne Banned

    Joined:
    Jul 21, 2009
    Messages:
    154
    Likes Received:
    0
    Device:
    2G iPod touch
    um... yeah...
  3. bearitouchfan

    bearitouchfan Member

    Joined:
    Dec 25, 2008
    Messages:
    68
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Still dont work :S I restored and it rebooted fine first time for winter but once i try to apply something ti bugs agian restoring agian :S

Share This Page