3.0 - Fail. Scrwed iPod & Computer!

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by Matimac, Jul 13, 2009.

  1. Matimac

    Matimac Member

    Joined:
    Apr 10, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hey everyone...
    Today I came here in order to seek advice and help from you, the pros. =]

    Before I describe my problem, I'll do a little recap:

    Earlier today, I decided on upgrading my iPod, 1st Gen, from Firmware 2.2 to 3.0, and then jailbreak it again. So once I figured out that I needed the ISPW, iTunes 8.2 and redsn0w, I proceeded with downloading each of them. I updated iTunes, did everything according to the book. Closed all programs, opened iTunes, made sure that I had all my AppStore apps as a backup on my computer.

    After that, I plugged in my iPod, and did the usual "Shift+Restore". At first, everything seemed normal, iTunes started the restore. I left my computer for a while, and when I came back, an error message was displayed in iTunes. Not sure which error code it was, I think it was error (6) or something. I cursed quite loudly, and clicked "ok". Then, iTunes comes with "Error 2005", claiming that an iPod had been detected, but it couldn't be identified or something. The message tells me to replug my iPod and try again.

    I do so, and again, the same error comes up. I get annoyed, restarted iTunes. Tried agian, same thing. I get even more frustrated and reboot my computer. And, guess what, the same Error comes up.

    I think my iPod has reached the stage where it's firmware-less. When I plug it in, the sound of an USB device being connected can be heard.

    Anyway, I start getting frustrated, annoyed, and I even started to panic. I search the forum and find a thread which is about Error 2005. It said that I should try relocating the USB cable, which I did. And again, no improvment what so ever. Then I found a thread where a person has the same or a similar problem to mine. He was advised to use redTool, to re-enable "Auto-Boot" or something. I search the internet, found redTool and downloaded it, hoping that it could bring my iPod back from the borders of Nirvana! I unpack redTool from the .RAR and start the .EXE file.

    A message popped up, saying that redTool was dependent on something called "libsub" (I think that's what it's called). redTool asked if I wanted it to download and install it for me, and I, being so naive, hit "yes". It loaded, and installed, like it's supposed to, I guess.

    Libsub finished installing, and I click the "Run Test Appliaction" at the end. I wait for a second or two, but nothing happened. I tried to move my mouse cursor... nothing happened. I unplug my mouse, and plug it in again, because my mouse tends to freeze up sometimes. Again, nothing happened. I yell "F***". (lol)

    I tried to get up my Task Manager, but my Keyboard also didn't respond. What the hell? I hit my power button on my computer, and Windows says that Libsub is the program which prevents my computer from shutting down, so I see myself forced to forcefully shut down my computer by holding the power button down for a few seconds.

    I wait for a few minutes, then boot up my computer again. The login screen pops up, but suddenly, I get the "blue screen", which says that Window shut itself down in order to protect data, whatever.

    So, in total:
    My iPod is on a black screen, Error 2005 while upgrading from 2.2 to 3.0
    Computer screwed up just after redTool installed libsub.

    Now I am on my laptop. My Computer Runs on WINDOWS VISTA, my iPod was on 2.2, JAILBROKEN, FIRST GENERATION.

    I really need some help. If I see no other way, I'll reinstall Vista. But then, that doesn't solve the problem concerning my iPod. Please help? I am completely out of ideas... and I don't really consider myself being an ub0r no00b, I get the basics such as DFU and everything. Any help is welcomed!

    Thanks in advance....

    EDIT:I managed to repair my computer with a System Restore. Woo. Now I need help with my iPod... Look at my lastest
    posts which will describe the situation.

    (xcuse mai phail grmmar n sp3ling. kthx)
  2. curtlow1979

    curtlow1979 Banned

    Joined:
    Jun 30, 2009
    Messages:
    40
    Likes Received:
    0
    Device:
    iPod touch
    DFU restore.
  3. Matimac

    Matimac Member

    Joined:
    Apr 10, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I tried, I think I did. Anyone got a step by step tutorial in case I just randomly screw up?
  4. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    And also, if you didn't pay for the update, and download it via iTunes, do it. But yeah, give me a D-F-U and a R-E-S-T-O-R-E!!! WHAT DOES THAT SPELL??? DFU AND RESTORE!!! Yeah! Woo
  5. Matimac

    Matimac Member

    Joined:
    Apr 10, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    ok, that makes 2 people who suggest that course of action. I'll try once I get my computer back to normal...
  6. Spartigus

    Spartigus New Member

    Joined:
    Mar 2, 2008
    Messages:
    595
    Likes Received:
    2
    Device:
    iPhone 3GS (Black)
    I had the libusb thing happen to me... I had to restore windows vista from a backup from a few days before, solved my problem

    Please Register or Log in to view images

    .

    I donno what to do about the ipod. Make sure your on latest itunes and 3.0 came from a legit source.
  7. Matimac

    Matimac Member

    Joined:
    Apr 10, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I updated iTunes from the official Software Upgrade, from Apple.

    Mh... How did you restore from the back up?
  8. Dust

    Dust New Member

    Joined:
    Apr 12, 2009
    Messages:
    570
    Likes Received:
    0
    Device:
    2G iPod touch
    libusb is really buggy...
    i only used it to jailbreak then i uninstalled, it gave me bsod every time i turned off my computer
    but when you install it, the first minute or something is libusb testing everything, so not being able to move your mouse and keyboard is normal.
  9. mohitd2000

    mohitd2000 Member

    Joined:
    Jul 6, 2009
    Messages:
    231
    Likes Received:
    0
    Device:
    3G iPod touch
    The same thing happned to me. You must have fun ona Vista 64 bit. Find something call LIBUSB64FIX or LIBUSBFIX64. It works.
  10. Matimac

    Matimac Member

    Joined:
    Apr 10, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I don't think that I am on Vista 64Bit... Not sure, but I don't think so.

Share This Page