3.0 Downgrader Applescript GUI...Intel-based Macs for now.

Discussion in 'iPod touch Firmware 3.0' started by H4CK!NT0SH, Aug 16, 2009.

  1. H4CK!NT0SH

    H4CK!NT0SH Banned

    Joined:
    Jun 28, 2009
    Messages:
    159
    Likes Received:
    0
    Device:
    2G iPod touch
    This "GUI" is ONLY for the iPod touch 2nd generation and only for Intel-based Macintosh computers. You must also have LibUSB installed.

    Click here to download the installation package for LibUSB

    So I've been around the forums and I have noticed that people are having problems downgrading. Although I suggest that you just do DFU mode and then restore in iTunes...apparently people are still having problems with that too. This simple applescript will make it so you can restore to ANY firmware, except for NOR only firmwares of course. Please, trust me, I know this is not 1337 h4x0r skillz. I hate when people *cough Chris Stroud* are so disgusted by AppleScript...chill out. It's just a simple way to downgrade other than DFU mode, and I'm not making a huge deal as if this were some amazing GUI...because I know it's not.

    Screenshot:

    Please Register or Log in to view images



    Download Here.
  2. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Cool, looks simple.
  3. Aprosamurai

    Aprosamurai Active Member

    Joined:
    Jan 4, 2008
    Messages:
    1,573
    Likes Received:
    0
    Device:
    3G iPod touch
    Thats nice man, I can imagine alot of people using it, thanks for the awesome contribution.

    Please Register or Log in to view images

  4. sdschramm

    sdschramm Member

    Joined:
    Jan 27, 2008
    Messages:
    534
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Why wouldn't this work for the first gen iPod Touch?
  5. H4CK!NT0SH

    H4CK!NT0SH Banned

    Joined:
    Jun 28, 2009
    Messages:
    159
    Likes Received:
    0
    Device:
    2G iPod touch
    Because the arm7_go exploit used in this script (for iPod touch 2g) is not an exploit that is found on the iPod touch 1G.

Share This Page