3.0 bug or just me?

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by vxspartan117xv, Jul 15, 2009.

  1. vxspartan117xv

    vxspartan117xv Member

    Joined:
    Nov 21, 2008
    Messages:
    257
    Likes Received:
    11
    Device:
    Samsung Galaxy S4
    I have an ipod touch 2G jailbroken on firmware 3.0 but I have this strange bug and was wanting to know if it was just me or it is simply a 3.0 bug.

    At random times my status bar will completely go away. This bothers me a lot because I use the status bar often to toggle my brightness via sbsettings. The only way to get my status bar back is if I restart springboard or if I launch certain apps and then close them. One of the apps I can use to get my bar back is the chainsaw one.

    I used redsnow 7.1 to jailbreak if that helps.
    Thanks
  2. kev50088

    kev50088 Banned

    Joined:
    Mar 14, 2009
    Messages:
    371
    Likes Received:
    0
    Device:
    2G iPod touch
    what theme are you using, because when i use black darkness it happens to me
  3. ELLDAWG

    ELLDAWG Banned

    Joined:
    Feb 1, 2008
    Messages:
    814
    Likes Received:
    9
    Device:
    iPhone 3GS (Black)
    ive had some status bar bugs with 3.0, similar problems like it staying in landscape orientation when the iphone is in portrait, but i have never had it dissapear (yet)
    hopefully... 3.1 should fix these bad ass bugs!
  4. PhanaticT

    PhanaticT Banned

    Joined:
    Jun 27, 2009
    Messages:
    22
    Likes Received:
    0
    same problem, mines has been stuck half in landscape half portrait b4 until i resprung
  5. Sarcasm Siempre

    Sarcasm Siempre New Member

    Joined:
    May 9, 2008
    Messages:
    1,836
    Likes Received:
    0
    Device:
    iPod touch
    In one of the themes you're using, there will be an Info.plist file. Open it up in a text editor and remove this:

    Code:
    <key>StatusBarMode</key> [B]OR[/B] <key>StatusBarContentsMode</key>
    <string>(There will be a number here)</string>
    Should fix your problem.
  6. kid_chris_cool

    kid_chris_cool New Member

    Joined:
    Apr 4, 2009
    Messages:
    42
    Likes Received:
    0
    Device:
    2G iPod touch
    I hav had a bug about the sound level indicator not showin on unlock screen
  7. vxspartan117xv

    vxspartan117xv Member

    Joined:
    Nov 21, 2008
    Messages:
    257
    Likes Received:
    11
    Device:
    Samsung Galaxy S4
    Thanks it was the theme.....I just switched themes I was using blue carbon or something I forget the exact name.

Share This Page