3.0 Beta 4 Question

Discussion in 'iPod touch Firmware 3.0' started by manybreak, Apr 29, 2009.

  1. manybreak

    manybreak New Member

    Joined:
    Mar 18, 2009
    Messages:
    199
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Heyy guys

    Please Register or Log in to view images

    ii have a question

    Example- If somebody downloads the 3.0 beta 4 for ipod touch 2g can u upgrade it using the itunes 8.1 OR U u need Definitely Itunes Pre - Releas 8.2

    Thats my question !! Have a good day

    Please Register or Log in to view images

  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You need iTunes 8.2!
  3. fear_2670

    fear_2670 Banned

    Joined:
    Aug 17, 2008
    Messages:
    3,626
    Likes Received:
    0
    Yes, and you also need to be a dev.
  4. manybreak

    manybreak New Member

    Joined:
    Mar 18, 2009
    Messages:
    199
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Ohh!! Okk Thankz for Fast Reply

    Please Register or Log in to view images

  5. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    I'm pretty sure you can still sync with earlier iTunes, though. iTunes 8.2 is only necessary for the install.
  6. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    What iTunes 8.2 tries to do(to my understanding) is check if the phone is a developer phone before it even starts the restore process.
  7. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Isn't this a question for the Official Apple Developers forum on Apple's site?
  8. iCrap

    iCrap Active Member

    Joined:
    Jan 4, 2009
    Messages:
    2,639
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    The beta only installs on 8.2
    Also, workarounds dont work anymore (Havent tried). so you NEED a udid

Share This Page